locked
Remote Access through Verizon FIOS Router RRS feed

  • Question

  • I can not get remote access working to my WHS. I have a Verison FIOS Router. The model number is MI424WR-GEN2. When I run the remote access wizard, it claims that UPnP is enabled, but the test fails the "Verify that your remote Web site is available from the Internet" step. I know that port 443 and 4125 need to be allowed and I tried setting up port-forwarding with no effect. Does anyone else out there have one of these annoying routers and get the remote access working properly? I've been working at this for a few days now and haven't made any real progress. All I read talks about opening port 443 and 4125 and I think that I have done that. It's possibly that I didn't do the port forwarding step correctly though. I thought the point of UPnP was that I didn't have to manually do that configuration. If WHS claims that my router's UPnP is set-up correctly, shouldn't it just work out of the chute?

    Thanks for any suggestions.

    Sunday, May 8, 2011 7:03 PM

All replies

  • Failing test does not always mean configuration didn't work or configuration is not right. Some router require you reboot (power cycle) the router. Could also be you proivder is blocking port 80 which could also result in this message. To check please try to access https://yourdomainename.homeserver.com from outside your local network.

    If it still doesn't work from outside your network and (using UPnP to configure the router and reboot of router after config) you may also need to specifically allow WAN to LAN access for these ports in the router firewall. Another problem could be the router is already configured to forward port 443 for remote router management. Please check your router documentation for both of these issues.

    Similar thread overhere


    Henk Panneman - http://www.homeserverweb.nl
    • Edited by brubberModerator Monday, May 9, 2011 2:07 PM add link to similar thread
    Monday, May 9, 2011 2:05 PM
    Moderator
  • I tried port forwarding 443 and 4125 and now when I go to https://yourdomainename.homeserver.com I get my router login page. I had a friend try to hit that same address and he got nothing. I have disabled remote administration on every port for my router. Any other suggestions? I've already tried what I consider to be the easy stuff, it has to be something else. I've poked around for something about WAN access to LAN, but I didn't find anything.

    Monday, May 9, 2011 11:31 PM
  • Are you using WHS1 or 2011? If the latter you do not need 4125 but you do need 443 AND 80. WHS1 requires all three. You have them all forwarded to the internal IP address of your server? Do you have the IP fixed? You can not test this on your local network by going to yourdomainame.homeserver.com or you will get your router login page (which is what you are seeing). Can your friend "ping" yourdomainame.homeserver.com - does the IP address align with your public IP?
    Tuesday, May 10, 2011 2:02 AM
  • Are you using WHS1 or 2011? If the latter you do not need 4125 but you do need 443 AND 80. WHS1 requires all three. You have them all forwarded to the internal IP address of your server? Do you have the IP fixed? You can not test this on your local network by going to yourdomainame.homeserver.com or you will get your router login page (which is what you are seeing). Can your friend "ping" yourdomainame.homeserver.com - does the IP address align with your public IP?


    WHS v1 does not require all three; for remote access to server webpage and login functionality port 443 (or an alternate htttps port) will do. If you also want remote access to the client desktops or remote login on server console you will also need port 4125.

    For WHS 2011 there's an absolute requirement for port 443, you can not use alternate ports there.


    Henk Panneman - http://www.homeserverweb.nl
    Tuesday, May 10, 2011 5:55 AM
    Moderator
  • I tried port forwarding 443 and 4125 and now when I go to https://yourdomainename.homeserver.com I get my router login page. I had a friend try to hit that same address and he got nothing. I have disabled remote administration on every port for my router. Any other suggestions? I've already tried what I consider to be the easy stuff, it has to be something else. I've poked around for something about WAN access to LAN, but I didn't find anything.

    It's a good thing your friend get's nothing, this would be a real security risk.

    Like I said before, you really need to check your router documentation and check if you can disable remote administration of your router. Also check if there's router firewall settings, you may need to define separate rules allowing WAN traffic to be forwarde to your server IP address. Also make sure you configure port forwarding properly. If you really can't manage have a look at portforward.com.

    AFAIK you should normally be able to configure this router using UPnP. If you can't get things working this way you may also try and use alternate ports, detailed documentation at wegotserved wiki site.


    Henk Panneman - http://www.homeserverweb.nl
    Tuesday, May 10, 2011 6:06 AM
    Moderator