none
Thread removed or disappeared RRS feed

Answers

All replies

  • It is here , a moderator moved it.  Moving threads causes problems like this, it is supposed to get fixed some day.  Meanwhile, keep track of your threads through your My Threads page.

    Hans Passant.
    Thursday, June 25, 2009 2:08 PM
  • We'll have release today that addresses this problem. Any threads that got moved or merge will automatically be redirected to the target Forum
    STO Forums Test Lead
    Thursday, June 25, 2009 7:17 PM
  • Hi,

    Something else is wrong with that thread. The fix that we introduced regarding Move or Merge doesn't touch threads. The fix we did is to simply redirect the old url to the new Url without editing or touching thread content.

    let me check on this


    STO Forums Test Lead
    Friday, June 26, 2009 3:15 PM
  • I went directly to the thread and it was rendering fine for me (IE 7 and FF). I didn't see the thread being scrambled. Probably because you deleted those posts that Luna submitted (which is a good thing :) that had html styles messing up the thread in the first place.

    http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/327fbb0c-6520-4ef9-bb32-c8cc9b8f1385

    STO Forums Test Lead
    Friday, June 26, 2009 4:20 PM
  • Btw, regarding the discussion around sorting by helpful votes. We're looking into this closely. Brent (one of our PM's) have replied to several posts.
    http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/a3dd70c0-f8f9-465e-bab6-71071998fe48

    STO Forums Test Lead
    Monday, June 29, 2009 7:20 PM