locked
WHS Connector install fails RRS feed

  • Question

  • Hey guys,

     

    I am having problems re-installing whs connector on two XP machines. These machines were originally running fine with the the connector software installed (both used the same username and password as they belong to the same person) I deleted the user account from the WHS as i needed to change some details. the problem is now that the WHS will not connect using the new username and password set in the console. It does not ask me to add xxx user or tell me to update the password on the local machine..

     

     

    I thought this might me just a glitch so I unistalled WHS and found that it came up with "fatal error" Thus i manually removed all registry edits pertaining to whs, deleted the local WHS folders etc etc.

     

    Now..

     

    I cannot reinstall WHS connector on one PC it runs for about 30 secs then just comes up with a screen saying WHS encountered a problem and installation could not be completed. (I am installing the software on the local machine from\\xxxxx\software)

     

    The other PC installs the WHS but it goes back to the original problem of not finding a username not does it ask for you to update password add username. It almost looks like it is trying to use the details from the first succesfull install to configure itself..

     


    Any help much appreciated

     

     

    Cheers

    Monday, March 29, 2010 4:36 AM

All replies

  • Hey guys,

    I am having problems re-installing whs connector on two XP machines. These machines were originally running fine with the the connector software installed (both used the same username and password as they belong to the same person) I deleted the user account from the WHS as i needed to change some details. the problem is now that the WHS will not connect using the new username and password set in the console. It does not ask me to add xxx user or tell me to update the password on the local machine..

    Did you change the logon name (not the user name) on the client as well?  Please see this FAQ post and see if it helps.

    I thought this might me just a glitch so I unistalled WHS and found that it came up with "fatal error" Thus i manually removed all registry edits pertaining to whs, deleted the local WHS folders etc etc.

    Now.. 

    I cannot reinstall WHS connector on one PC it runs for about 30 secs then just comes up with a screen saying WHS encountered a problem and installation could not be completed. (I am installing the software on the local machine from\\xxxxx\software)

    The other PC installs the WHS but it goes back to the original problem of not finding a username not does it ask for you to update password add username. It almost looks like it is trying to use the details from the first succesfull install to configure itself..

    Any help much appreciated

    Cheers


    Monday, March 29, 2010 5:31 AM
    Moderator