none
Visual Studio 2012 version required for prep for exam 70-483 (Programming in C#) RRS feed

  • Question

  • Hi all,

    Am looking for info on what version of Visual Studio 2012 is required to prep for exam 70-483 (Programming in C#) - can anyone advise?

    Thanks for any help.

    Thursday, April 18, 2013 1:36 PM

Answers

  • You can use Visual Studio 2012 Professional or higher. There are 90-day evaluation editions available. However, if that doesn't work for you, then...

    The Express versions of Visual Studio 2012 are free. You could install Visual Studio Express 2012 for Windows and Visual Studio 2012 Express for Web.

    You could also install the .NET 4.5 SDK and then keep the MSDN library site ready: http://msdn.microsoft.com/library

    Note that the Express editions do not support x64 compilation (no problem) but they also do not support plug-ins. However, NuGet plug-ins is still supported, though. Remember to install all the latest updates via Microsoft Update.

    Good luck!


    Best wishes, Davin Mickelson

    Thursday, April 18, 2013 7:52 PM
    Answerer

All replies

  • You can use Visual Studio 2012 Professional or higher. There are 90-day evaluation editions available. However, if that doesn't work for you, then...

    The Express versions of Visual Studio 2012 are free. You could install Visual Studio Express 2012 for Windows and Visual Studio 2012 Express for Web.

    You could also install the .NET 4.5 SDK and then keep the MSDN library site ready: http://msdn.microsoft.com/library

    Note that the Express editions do not support x64 compilation (no problem) but they also do not support plug-ins. However, NuGet plug-ins is still supported, though. Remember to install all the latest updates via Microsoft Update.

    Good luck!


    Best wishes, Davin Mickelson

    Thursday, April 18, 2013 7:52 PM
    Answerer
  • Davin,

    Thanks for your help.

    Louise

    Friday, April 19, 2013 9:15 AM