locked
Reinstalled after motherboard change - no longer access shares RRS feed

  • Question

  • Hi,
    I've just reinstalled WHS due to a motherboard replacement.
    I can see the shared folders plus files but cannot access any of them - I'm guessing the tombstones are not pointing to the correct files\drives?

    The previous installation was PP2, this one is still clean with no updates.
    The drives may have been connected in a different order (4xSATA 1TB drives + 1xIDE 250GB OS)
    I followed the reinstall wizard from the boot disk, all seemed to go fine.....


    Thanks,
    Alan.
    Wednesday, October 14, 2009 1:01 AM

Answers

  • This was due to the data drives not being accessible - due to incorrect AHCI\RAID drivers - reinstalled and all drives showing fine, data accessible.
    Monday, October 19, 2009 8:47 AM

All replies

  • Hi,
    I've just reinstalled WHS due to a motherboard replacement.
    I can see the shared folders plus files but cannot access any of them - I'm guessing the tombstones are not pointing to the correct files\drives?

    The previous installation was PP2, this one is still clean with no updates.
    The drives may have been connected in a different order (4xSATA 1TB drives + 1xIDE 250GB OS)
    I followed the reinstall wizard from the boot disk, all seemed to go fine.....


    Thanks,
    Alan.
    When you try to open the shares, exactly what error message do you get?  If it's "Access is denied", did you set up the user accounts in the WHS Console (making sure the user name and password matches the logon name you use to logon to your client)?
    Wednesday, October 14, 2009 1:10 AM
    Moderator
  • This was due to the data drives not being accessible - due to incorrect AHCI\RAID drivers - reinstalled and all drives showing fine, data accessible.
    Monday, October 19, 2009 8:47 AM