locked
Created Playlists don't show up RRS feed

  • Question

  • OK, so I have remote web access setup, love it. Works great.

    Now, I've been adding artists to queues and then saving those as playlists. When I select the View->Playlists in my music library I only see playlists that were already existing in my collection before, not the new ones.

    When I browse the shared directory I see the Playlists directory that was created and there playlists I made are in there. I'd really like to be able to use these. Am I missing a step? Do I need to change some permissions in the dashboard to allow the contents of this directory to be read?

    Any help is appreciated. Thanks.

    Thursday, February 23, 2012 4:38 PM

Answers

  • Funny, did a reboot and now the playlists show up and new ones I add show up immediately as well.

    Thanks again for trying to help.


    DarthSwian@Hotmail.acom

    • Marked as answer by DarthSwian Friday, February 24, 2012 11:56 AM
    Friday, February 24, 2012 11:56 AM

All replies

  • Is it that you only see previously created playlists (which won't work in the Windows Home Server Silverlight player) or that your newly created playlists show 0 songs and can't be played? The latter is a bug, which has been submitted to Connect already.

    I'm not on the WHS team, I just post a lot. :)

    Thursday, February 23, 2012 7:16 PM
  • No, my newly created playlists don't show up at all. 

    DarthSwian@Hotmail.acom

    Thursday, February 23, 2012 7:17 PM
  • Submit a bug report on Connect, then.

    I'm not on the WHS team, I just post a lot. :)

    Friday, February 24, 2012 1:37 AM
  • Funny, did a reboot and now the playlists show up and new ones I add show up immediately as well.

    Thanks again for trying to help.


    DarthSwian@Hotmail.acom

    • Marked as answer by DarthSwian Friday, February 24, 2012 11:56 AM
    Friday, February 24, 2012 11:56 AM