locked
Trouble entering Product Key RRS feed

  • Question

  • I have an Acer Asprire Easystore H340

    I purchased the OEM System Builder Pack from Amazon.

    I installed it on the main drive (using a desktop and moving the drive to the server at 1st reboot)

    When I access the "http://server/connect" screen after the install completes, and begin the setup, when I enter the product code which is in the decal on the disk case, it reports "Invalid product key". I called Amazon, was told to contact Microsoft. Tried to contact Microsoft but they don't support directly and would charge $79 to help. I called Amazon again and they will resend the software. I hope the is the solution but I have my doubts.

    is there something obvious I am missing? I have checked, rechecked, double checked the product key but it fails to be accepted.....


    Don

    Friday, September 21, 2012 10:31 AM

Answers

  • Hi,

    Towards the WHS activation, please enter the following commands in the command prompt with evaluated rights:

    Slmgr /dli

    Slmgr /dlv

    And post back the output result.

    Regards,

    James


    James Xiong

    TechNet Community Support

    I was dong a headless intall so that was not an option.

    I succeeded finally. I successfully created a bootable USB on my desktop (the laptop failed to do si each time) and was able to successfullly get it to accept the Product Key.

    Appreciate the help people provided. I am now up and running.


    Don

    • Marked as answer by James Xiong Tuesday, September 25, 2012 1:50 AM
    Monday, September 24, 2012 10:29 AM

All replies

  • I have an Acer Asprire Easystore H340

    I purchased the OEM System Builder Pack from Amazon.

    I installed it on the main drive (using a desktop and moving the drive to the server at 1st reboot)

    When I access the "http://server/connect" screen after the install completes, and begin the setup, when I enter the product code which is in the decal on the disk case, it reports "Invalid product key". I called Amazon, was told to contact Microsoft. Tried to contact Microsoft but they don't support directly and would charge $79 to help. I called Amazon again and they will resend the software. I hope the is the solution but I have my doubts.

    is there something obvious I am missing? I have checked, rechecked, double checked the product key but it fails to be accepted.....


    Don

    I found something about a command line means to enter the product code but then I need a desktop.. I connected using the remote desktop program but I do not know the default password for the administrator password. What might it default to?


    Don

    Friday, September 21, 2012 10:50 AM
  • As far as I know there is no default password - it is something that you enter! You didn't put in the code on the original install and somehow have the installation tied to that hardware?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, September 21, 2012 11:23 AM
  • Until the administrator password on your server has been set, you will be unable to connect via remote desktop. And in order to set the administrator password, you need to successfully complete basic server setup, including entering a product key. If you have not already done so, search both here in this forum and online, as there are several walkthroughs available describing how to install Windows Home Server 2011 on an Acer Easystore.

    I'm not on the WHS team, I just post a lot. :)

    Saturday, September 22, 2012 1:43 AM
  • Until the administrator password on your server has been set, you will be unable to connect via remote desktop. And in order to set the administrator password, you need to successfully complete basic server setup, including entering a product key. If you have not already done so, search both here in this forum and online, as there are several walkthroughs available describing how to install Windows Home Server 2011 on an Acer Easystore.

    I'm not on the WHS team, I just post a lot. :)

    I did search for instructions

    I used the technique of a partial install on a deskktop (up to the fist boot then turning off computer).

    I let the remainder of the install run on the server.

    I used this technique because I have not been able to successfully create a bootable USB

    I repeated this last night adding the cfg.ini to the drive after the first reboot but before installing in the server. This did not work


    Don

    Saturday, September 22, 2012 11:43 AM
  • Hi,

    Towards the WHS activation, please enter the following commands in the command prompt with evaluated rights:

    Slmgr /dli

    Slmgr /dlv

    And post back the output result.

    Regards,

    James


    James Xiong

    TechNet Community Support

    Monday, September 24, 2012 9:50 AM
  • Hi,

    Towards the WHS activation, please enter the following commands in the command prompt with evaluated rights:

    Slmgr /dli

    Slmgr /dlv

    And post back the output result.

    Regards,

    James


    James Xiong

    TechNet Community Support

    I was dong a headless intall so that was not an option.

    I succeeded finally. I successfully created a bootable USB on my desktop (the laptop failed to do si each time) and was able to successfullly get it to accept the Product Key.

    Appreciate the help people provided. I am now up and running.


    Don

    • Marked as answer by James Xiong Tuesday, September 25, 2012 1:50 AM
    Monday, September 24, 2012 10:29 AM