locked
Trying to restore a brand new laptop - Home Server will not accept a password RRS feed

  • Question

  • OK a few weeks ago I bought a Lenovo G505s laptop.  I ran the connector software, and it seemed to work fine.

    The home server backed up my machine every night, just like it should, everything seemed great.

    Then the Lenovo laptop decided it no longer like to charge the battery.  The store where I bought it decided just to give me a new one, instead of trying to troubleshoot the laptop vs the power supply vs the battery.  I said fine and picked up the new unit last night.

    I ran the restore CD on the laptop (not as easy as it sounds, as the laptop did not want to boot from the CD).  Then I had to find the network card drivers and put them on a USB key and get those to work (which did work eventually).  The restore software found my home server, I selected it, then it wanted the password.  This is where it all falls apart.

    I tried to type in my password, and no matter what I type, it fails to accept it. 

    The system will show me the hint when I ask for it, so I don't think it is an network connection error.

    I was able to get into the search box of a help screen in the restore software and type the password in, and my keyboard is working and the letters I am typing are in fact my password.

    I have searched here and searched the web, none of the solutions suggested seem to resolve my issue.

    Anyone have any ideas?

    Thanks,

    JAG



    • Edited by Pgh-Josh Friday, November 22, 2013 2:01 PM
    Thursday, November 21, 2013 2:14 PM