locked
Off Topic:Windows Installer & Windows XP SP3 RRS feed

  • General discussion

  • I upgraded my PC with a new motherboard, processor and hard drive (SATA).  I was able to use Western Digital’s tools to transfer files from my old IDE to the new SATA.  I ran into a slight snag and had to call & reactivate Windows (twice) after the new motherboard & drivers were installed.

     

    Problem:  Office and Adobe icons have converted to the default icon.  When I try to use one of these applications, Windows Installer (version 3.1) pops up and tries to install.  Any attempt to install or uninstall results in an error that the patch package could not be opened.

     

    I’ve found and run the Windows Installer Cleanup Utility (http://support.microsoft.com/kb/295823 ) many times with no luck.  I’ve also explored all the options discussed in this forum  http://en.kioskea.net/forum/affich-390-windows-installer-service-could-not-be-access with no success.  Out of total desperation I also purchased a registry cleaner program and ran it – still no success.

     

    I’m running Windows XP SP3 and suspect that might be the reason the Cleanup Utility no longer works. 

     

    Does anyone have any other ideas on what to try?

     

    Sunday, September 7, 2008 1:40 AM

All replies