locked
Client can not connect to CRM 4.0 installed on Server 2008 w SQL 2008 + can't install roll ups on server. Is this fixable? Please help RRS feed

  • Question

  •  

    First attempt to install CRM 4.0 , I installed CRM 4.0 on a Server 2008 that I was already using as a webdevelopment box already had SQL 2008, IIS, ASP.net and development websites on it.   I read the documention and  requirements for Server 2008 and installed Application Services, Files Services and other needed patches.   I install CRM 4.0 and that installed fine.  I chose create a new website because I didn't want a conflict with the existing website on the default port of 5555.

    I then install the client for out look on my  windows xp desktop which has Outlook 2003.   It installs fine.  I then go to configure it and point it to webdev:5555.  When I open up outlook it fails to connect.   I turned both firewalls off on my desktop and the server.  Still fails to connect.  

    I read somewhere that I need to install the Roll Ups.   So I try and install the roll ups.  I start with installing roll up  10  on the server and that doesn't work so I try them all.   When trying to install the roll ups. I get an error "Microsoft CRM Server Not found on System".  I posted a thread here about this here

    http://social.microsoft.com/Forums/en-US/crmdevelopment/thread/daa782e0-2672-49e7-82b9-b70df9ba991f

    I then run the Windows installer utility as detailed here

    http://danielcai.blogspot.com/2009/09/error-when-applying-crm4-update-rollup.html

    I try to reinstall CRM and it won't let me encountering an error copying the files.  "Setup can not procced because an error occurred while copying installer files to the local system.  Fatal error during instalation.  For additional details see log file."

    If I open up a IE to http:/webdev/:5555  I can log in as Admin@mydomain and I see the CRM system.  I added myself as a user and that seems to work.

    I just can't connect with the outlook client or install the roll ups on server.   The roll up 10 installs for the client fine but it still doesn't connect.

    I read something here

    http://sundium.wordpress.com/2009/09/28/failure-the-sql-server-0-is-unavailable/

    That I need to open some ports but how would I do that?  the firewall is off so shouldn't it connect?

    It was recommended that I start from scratch with a 2003 server because CRM on 2008 has issues so I tried that but having problems with that too.  On Server 2003 it gives me an error with the SQL Report Server 404.  Even though after configuring I can browse to CRMTest/ReportServer.   but thats another thread herehttp://social.microsoft.com/Forums/en-US/crmdevelopment/thread/daa782e0-2672-49e7-82b9-b70df9ba991f

    I already feel I spent to much time on it and just want to get a demonstration system up to test.  If this is not fixable I'll continue with the 2003 server install.


    Please let me know if there is a fix for this or not.  Thank you for your time.

    Tuesday, May 18, 2010 11:44 PM

All replies

  • Have you installed SP3 for Outlook 2003?

    This is must...

     

    Thanks


    Cheers, Edwin
    Wednesday, May 19, 2010 10:24 AM
  • Yes I have installed SP3 for Outlook 2003.   Desktop is up to date via microsoft update.
    Wednesday, May 19, 2010 3:52 PM