locked
Losing Storage Capacity after installing PP1 RRS feed

  • General discussion

  •  

    Hi,

     

    after installing the PP1 (german version) my server storage shows me a "system storage" with 70GB. My c drive is only 20GB. This was not without PP1.

     

    Any idea?

     

    Regards

    Holger 

    Thursday, June 26, 2008 7:34 AM

All replies

  • Hi Holger,

     

    With Power Pack 1, the calculation for "System" has been changed, and now includes the C drive, files stored in folders on the D drive that are not managed by Drive Extender, Volume Shadow Copy related files.

     

    Thanks!

    Thursday, June 26, 2008 8:22 AM
    Moderator
  •  Tom Ziegmann [MSFT] wrote:

    Hi Holger,

     

    With Power Pack 1, the calculation for "System" has been changed, and now includes the C drive, files stored in folders on the D drive that are not managed by Drive Extender, Volume Shadow Copy related files.

     

    Thanks!

     

    Tom,

    I do know that... but the the differences are very erratic. I assume that a "backup clean out" or automatic deletion of logfiles(?) may cause this situation. The series of number (est. not documented) e.g. 90G, 130, 20, 30, today 44 are in my sense not traceable. (If I dont forget this I will document daily via screenshot, not to stick in the trap "I thought I have seen") Wink

     

    If in fact the "hungry" VSS allocates space, the numbers GB should continous increase, while not deleting files from the shares, but adding a few files and changing some files.

    Thursday, June 26, 2008 2:50 PM
  •  photoexposer wrote:
     Tom Ziegmann [MSFT] wrote:

    Hi Holger,

     

    With Power Pack 1, the calculation for "System" has been changed, and now includes the C drive, files stored in folders on the D drive that are not managed by Drive Extender, Volume Shadow Copy related files.

     

    Thanks!

     

    Tom,

    I do know that... but the the differences are very erratic. I assume that a "backup clean out" or automatic deletion of logfiles(?) may cause this situation. The series of number (est. not documented) e.g. 90G, 130, 20, 30, today 44 are in my sense not traceable. (If I dont forget this I will document daily via screenshot, not to stick in the trap "I thought I have seen")

     

    If in fact the "hungry" VSS allocates space, the numbers GB should continous increase, while not deleting files from the shares, but adding a few files and changing some files.

     

     

    This is a known problem with WHS/PP1. See this thread for reference:

    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=3478430&SiteID=50

     

    Shadow Copies are automatically added until a Shadow Copy error causes them to be deleted. In my case, Shadow Copies are added until System is around 100GB, the Shadow Copy error occurs deleting Shadow Copies, and System drops to about 20GB. Rinse and repeat :-)  There is no way to stop this cycle.

     

    I submitted a bug report for this and received the response that this is a known problem with WHS Shadow Copies and there are no plans to fix this in PP1. Also, no work-around was provided.

    Thursday, June 26, 2008 5:38 PM
  •  RiskyBiz wrote:
    This is a known problem with WHS/PP1. See this thread for reference:

    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=3478430&SiteID=50

     

    Shadow Copies are automatically added until a Shadow Copy error causes them to be deleted. In my case, Shadow Copies are added until System is around 100GB, the Shadow Copy error occurs deleting Shadow Copies, and System drops to about 20GB. Rinse and repeat :-)  There is no way to stop this cycle.

     

    I submitted a bug report for this and received the response that this is a known problem with WHS Shadow Copies and there are no plans to fix this in PP1. Also, no work-around was provided.

     

    In a way, they did "fix" it.  If you do a clean install of WHS w/ PP1 beta integrated, the fix is Shadow Copies has been completely disabled.  (However, if you install the upgrade package on top of RTM, the Shadows still run.)

    Friday, June 27, 2008 2:22 AM
    Moderator
  •  Holger Wolf wrote:

     

    Hi,

     

    after installing the PP1 (german version) my server storage shows me a "system storage" with 70GB. My c drive is only 20GB. This was not without PP1.

     

    Any idea?

     

    Regards

    Holger 

     

    So, after one week the system storage is reduced to 24 GB.

     

    Regards

    Holger

    Wednesday, July 2, 2008 1:26 PM