locked
Download PowerPack RRS feed

  • Question

  • is Powerpack 1 available for download? where can I find it?

     

     

    Friday, June 20, 2008 6:06 AM

Answers

  •  

    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=3462670&SiteID=50

     

    Took two minutes to look the forum over, you would have seen one of the top links. lol

    Friday, June 20, 2008 7:36 AM
  •  Bo Lundqvist wrote:
    Thanks for that. The link is for the beta release. I was wondering whether the final release of this service pack was out. Any thoughts?

     

     

    That link was for the RC...

     

    Final release?  I don't think anyone knows for sure.  The people who do know (something) happen to be under NDA so they won't/can't tell... or they talk in general terms....   

     

    The rest of us simply make educated guesses. 

     

    I'd guess the final release will be out sometime in late July maybe August.  Again, I don't know for sure....

     

    I started playing with pp this week... it is ok... seems stable and ready to go.  Still not a "complete" product, but what they have seems to be good enough for right now.  I can recommend the product. 

    Friday, June 20, 2008 9:23 AM
  •  Bo Lundqvist wrote:

    OK. RC? I'm new to this - just got my WHS running on a spanking new server last night. Cool stuff, but i have an issue with a laptop on XP - the WHS connector wont connect without de-activating the Windows Firewall. I have made an exception rule for it, but it still refuses. No issues with a Vista unit. Any thoughts?

     

    So i downloaded the 1771 Build (english). that correct? any tips on the installation?

     

    Cheers,

     

     

    Bo

     

    Please ensure you read and follow the documentation carefully and you shouldnt have any issues installing.

     

    Andrew

    Friday, June 20, 2008 4:52 PM
    Moderator

All replies

  •  

    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=3462670&SiteID=50

     

    Took two minutes to look the forum over, you would have seen one of the top links. lol

    Friday, June 20, 2008 7:36 AM
  • Thanks for that. The link is for the beta release. I was wondering whether the final release of this service pack was out. Any thoughts?

     

    Friday, June 20, 2008 9:15 AM
  •  Bo Lundqvist wrote:
    Thanks for that. The link is for the beta release. I was wondering whether the final release of this service pack was out. Any thoughts?

     

     

    That link was for the RC...

     

    Final release?  I don't think anyone knows for sure.  The people who do know (something) happen to be under NDA so they won't/can't tell... or they talk in general terms....   

     

    The rest of us simply make educated guesses. 

     

    I'd guess the final release will be out sometime in late July maybe August.  Again, I don't know for sure....

     

    I started playing with pp this week... it is ok... seems stable and ready to go.  Still not a "complete" product, but what they have seems to be good enough for right now.  I can recommend the product. 

    Friday, June 20, 2008 9:23 AM
  • OK. RC? I'm new to this - just got my WHS running on a spanking new server last night. Cool stuff, but i have an issue with a laptop on XP - the WHS connector wont connect without de-activating the Windows Firewall. I have made an exception rule for it, but it still refuses. No issues with a Vista unit. Any thoughts?

     

    So i downloaded the 1771 Build (english). that correct? any tips on the installation?

     

    Cheers,

     

    Friday, June 20, 2008 10:24 AM
  • 1771 is right. 

     

    Far as the connector, I'd more than likely uninstall it, reboot the computer, then reinstall it and reboot again, and then see if it works.  XP firewall is fairly weak... unless you have a third-party solution... but you don't specifically mention which firewall product you are using. 

     

    Friday, June 20, 2008 10:48 AM
  •  Bo Lundqvist wrote:

    OK. RC? I'm new to this - just got my WHS running on a spanking new server last night. Cool stuff, but i have an issue with a laptop on XP - the WHS connector wont connect without de-activating the Windows Firewall. I have made an exception rule for it, but it still refuses. No issues with a Vista unit. Any thoughts?

     

    So i downloaded the 1771 Build (english). that correct? any tips on the installation?

     

    Cheers,

     

     

    Bo

     

    Please ensure you read and follow the documentation carefully and you shouldnt have any issues installing.

     

    Andrew

    Friday, June 20, 2008 4:52 PM
    Moderator