locked
I Cannot backup_Error message RRS feed

  • General discussion

  • Hello,

     

    What am I doing wrong?

    I am trying to back up my XP-notebook to an external HD (WD_500GB). I receive a message stating that:

    "OneCare could not backup files to the network share becase the share is currently unavailable. Connect to the share and try running backup again".

    I have checked (and rechecked) to see if the notebook sees the HD in the My Computer window...and its always there. I was sucessful in preforming an automatic backup ~2 weeks ago. I dont know why, but since then the automatic (as well as the manual) backup function does not work meaning I get the same outcome. I am entering the correct User and password information but still no luck. This morning the Auto-backup feature was seet to autorun, so I left the PC on overnight and enabled the NEVER setting for all the Power features so that it would not turn off....It still gave me the message above. On that last note, what mode should I leave the PC in so that the auto-backup function will operate: Standby, Hibernate or OFF?

    Thank you in advance for your assistance and professional advice with this matter.

     

    Mike

    Sunday, September 21, 2008 4:14 PM

All replies

  • Mike,

     

    Thank you for visiting the Live OneCare program forum. Very interesting situation. Like computers, external hard drives also have individual personalities of their own. Your last question, I would leave my pc on and at a desktop. Personally. I'm not saying that's the only right answer by any means. Locking the computer could do strange things when it comes to accessing it accross the network.

     

    Next, if you are an advanced user, check the properties of your external drive in My Computer, is it shared out? If all is shared out and read and write access is enabled, then I'd disconnect the external, then reboot my machine, and reconnect it, and re-establish the network contections. I'd also assign a specific drive letter to it, like M (in Computer Management) and then go to OneCare and have it set to that drive letter. This way if the external gets plugged or unplugged, your computer will always see it as that specific drive letter.

     

    If you are an advanced user, try that out. Then post back for continued support.

     

    Rick, MS

     

    Sunday, September 21, 2008 6:33 PM
    Moderator
  • I've experienced the same problems Mike.  My laptop gives me the same error message.

    I see you are using XP? 
    Is your failed attempt via a wireless connection?

    I decided to sit here and watch the entire process and noticed that my wireless connection will periodically just drop and that's when the error occurs.
      I have a D-Link router and got this from their tech support web site...

    "Q:  What causes my wireless connection to be dropped every few minutes when using Windows XP?  Note: This issue was fixed with Service Pack 2. "

    "A:  This behavior usually happens when your connection is configured to use 802.1x Authentication, but your current hardware does not support the feature."


    It went on to describe a step by step fix.

    Despite the quote above, I still couldn't fix my problem.  I am using SP3 for XP and the step by step directions that followed the answer didn't match my version of XP.  They sent me off to microsofts web site to download a hot fix.  That will be my very last step. 

    I changed the channel of my router from 6 to 11 and am trying again.  I'm not done the backup yet, but I'm futher along than I've ever got before.

    Anyway, I suggest you check to see if your wireless connection is dropping and go to the web site of your router if it is.  See  what they have to say.
    Monday, September 22, 2008 1:40 AM
  • First off, thanks for the repiles guys!

    dwillreg,

    As far as my connection dropping would I be able to begin the backup process if this was occuring or just get stopped at the gate? I mean I cannot even get past the User /password check point. After entering that data in I wait ~15 seconds and there it is the dreaded message. Several times I confirmed that my User/Pass information was correct just to make sure that it wasnt my own stupidity gettng in the way(again). I will try tonight to wire up this notebook directly to the router and see if that makes a difference.

     FYI: I am running XP on this notebook and yes I am using a wireless connection. My router is a WRT54G Linksys where the WD 500GB is connected to it.

    I'll repost to let you know what happens.....

     

    Thanks again,

    Mike

    Monday, September 22, 2008 3:34 AM
  • So you have done all the sharing of drives and backup folders AND you have backed up wirelessly before on these machines?  I assume you can still see the backup destination from the wireless laptop.

    If all that is the case, your problem is above me at this point.  Good luck.  Sorry that I misunderstood your problem.  I thought your backups were stopping in progress like mine were doing.

    BTW - I was able to disable 802.1x in my wireless properties and that did the trick.  I can now backup.
    Monday, September 22, 2008 1:13 PM
  • dwillreg,

     

    Thats ok I still appreciate your response. I'm sorry that I was unclear in my prior postings. Anyway I did try preforming this backup "wired" but still the same end result. I'll try calling tech support and I'll post the outcome.

    Thank you again.

     

    Mike

    Tuesday, September 23, 2008 2:30 PM
  • I assume that your external drive is actually an NAS or network connected drive. It sounds like the ongoing permissions issues we've seen with NAS devices in the forums and I suspect support can't help resolve it either. The fact that it was working before, but then stopped seem baffling, though. Have you confirmed the permissions for the Share?

    As for the PC state, that's an easy question to answer - the PC must be on as OneCare won't wake the PC to begin the backup.

    -steve

     

    Wednesday, September 24, 2008 6:38 PM
    Moderator
  • Hey Steve,

     

    I finally found some time to contact WD's technical support group and discuss my situation. I told them that I was intending to use OneCare program for my backup needs. They reported back that the WD 500GB World Edition that I have is a FAT32 system only and cannot be configured as a NTFS like OneCare needs. Strange, I did back up one time like I reported in my prior posting so I don’t know. I don’t mind getting a new ext. HD but will need a professional opinion to help guide me. What is your take on this and, if possible, could you please recommend any external HD backup devices in the 500 MB area. I would really appreciate your help with this.

     

    Signed,

    Once again the utterly confused...mike

     

    Wednesday, October 1, 2008 3:45 AM
  • Hi, Mike. If you connect the drive directly to your PC via USB cable, you can use OneCare backup with that drive. The problem comes into play if you wish to use it as a network Share. FAT32 doesn't provide the security that NTFS provides.

     

    OneCare does not require NTFS when the drive is attached locally unless (I think...) it will also be used as a Centralized Backup location from a Hub PC for multiple PCs.

     

    -steve

     

    Wednesday, October 1, 2008 1:46 PM
    Moderator