locked
ATI/AMD Graphic issues RRS feed

  • Question

  • Hi,

    Recently I upgraded my graphics card from 'MSI Nvidea 7650gs' to a 'HIS AMD 6870' ever since I have found that in the 'look at... earth' view half of earth is invisible. It is also the case in the 'look at... solar system' but the clouds are still visible throughout the whole sphere. Mars is completely invisible the 'look at... planet - mars' and solar system views. In planet view all other planets seem correct at first, only half of their satellite orbit lines show as if cut in half. Satellite orbits are complete and proper in solar system view.

    everything else seems completely normal.

    I am wondering if this is a driver isue, or if maybe the program doesn't like ati/amd vid cards.

    Maybe just a setting I'm overlooking in the vid card.

    Windows XP sp3

    HIS Radeon HD - 6870 - Catalyst 11.6 drivers

     

     

     

    (Below) In 'Look at... planet -jupiter',  satellite orbits cut in half

     

    Thursday, October 6, 2011 2:25 PM

Answers

All replies

  • Try hitting F5.. or if that does not do it Ctrl-F5. It looks like you might have bad images in your cache. That should take care of the partial Earth. It appears you either had an slow or intermittent internet connection when it was first loading the earth image tiles, and then gave up.

     

    Use the 3d Solar System to view moons, and anything in high orbit around planets. Reference frames in the Planetary Solo mode, will get truncated in order to have sufficient depth to show highliy detailed terrain models. The further we allow you to see, the less detail you can have in your terrain. This is a limitation of the Graphics card Z-buffer. You have only so many digits of resolution in your depth, and if you use it for large distances, you can't get fine detail in the foreground.

     

    Jonathan


    Jonathan Fay - Principal Research Software Design Engineer, Microsoft Research
    Saturday, October 8, 2011 4:54 PM
  • Thanks for reply, No good, didn't work. F5 didn't seem to do much. Ctrl-F5 reloaded half of the earth again and stopped as before. I am not entirely sure, but I don't believe it's a cache issue as I have seen the solar system working properly just a couple of weeks ago with the old graphics card. I think the data is there and that it's more of a rendering issue.

     

    Still the same...

    • Edited by Mars47 Saturday, October 8, 2011 9:11 PM
    Saturday, October 8, 2011 9:08 PM
  • You are probably right that it is a rendering issue, though you could verify this by swapping in your old graphics card and checking everything renders correctly.

    These issues are often tough to solve, but you could check to see if there is a range of software settings for your new card, and try changing them (for example, are there any optimizations set to on that could be turned off, particularly in regard to the Z-buffer).

    Peter Turcan

    SDK Writer, Microsoft Research

    Friday, November 4, 2011 12:08 AM
  • I actually think this is a network issue. If you turn off multiresolution SolarSystem in settigns you will probably see all of the planets. It appears from the image that some tiles are not getting loaded correctlyl. This may be due to cache issues, network problems, proxies, or maybe the local Content Distribution Node near you. If the CDN is the cause, then is should resolve itself with a Ctrl-F5 after a few days.
    Friday, January 6, 2012 6:19 PM
    Moderator
  • I had a similar problem with half or sometimes quarters of the Earth missing in WWT. It took some time to coax WWT into loading up the full planet. If I rotated the missing part out of view, and then very slowly rotated back it would mostly pickup the missing pieces. This was on a cluster of machines all with the same hardware, so I know it isn't a video card issue. Most machines would load up textures no problem. The PC's with more glancing views of the Earth seemed to have the most problems getting content, so I suspect there's something in the algorithm that decides which textures to go get. WWT 3.0.5.1 Andrew
    Saturday, January 21, 2012 12:59 PM
  • Also meant to add, I've seen this rendering glitch with both an AMD HD5770 setup and with Nvidia Quadro 600's. So it seems to be video card agnostic.
    Saturday, January 21, 2012 1:03 PM
  • Have you tried the new Layerscape beta? Does it have the same issue?
    Wednesday, February 22, 2012 3:48 PM
    Moderator