locked
XP installed twice on my machine RRS feed

  • Question

  • Hi out there,

     

    Iv'e just installed a Genuine copy of XP profesional on my machine but when it booted (got a dark screen with white writting) up I noticed that I had two copies.  I've tried going via the 'Control Panel' etc but there is no XP icon to click on and remove. How can i get rid of the bad copy?

    Thanks

    Gaz

    Tuesday, April 1, 2008 4:45 PM

Answers

  • Go to Start > Run and type:  MSCONFIG  , and hit enter.
    Click on the BOOT.INI tab and then click on "Check All Boot Paths"
    to delete incorrect boot paths.

    If the above does not work for you, then:


    Right-click MY COMPUTER and select:

    Properties > Advanced > Startup and Recovery Settings > Edit

    CAREFULLY edit your boot.ini file to remove the SECOND entry.
    Your boot.ini file should then look similar to this:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    Tuesday, April 1, 2008 4:57 PM
    Moderator

All replies

  • Go to Start > Run and type:  MSCONFIG  , and hit enter.
    Click on the BOOT.INI tab and then click on "Check All Boot Paths"
    to delete incorrect boot paths.

    If the above does not work for you, then:


    Right-click MY COMPUTER and select:

    Properties > Advanced > Startup and Recovery Settings > Edit

    CAREFULLY edit your boot.ini file to remove the SECOND entry.
    Your boot.ini file should then look similar to this:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    Tuesday, April 1, 2008 4:57 PM
    Moderator
  • setup

    Friday, April 4, 2008 6:09 PM
  •  Carey Frisch wrote:

    Go to Start > Run and type:  MSCONFIG  , and hit enter.
    Click on the BOOT.INI tab and then click on "Check All Boot Paths"
    to delete incorrect boot paths.

    If the above does not work for you, then:


    Right-click MY COMPUTER and select:

    Properties > Advanced > Startup and Recovery Settings > Edit

    CAREFULLY edit your boot.ini file to remove the SECOND entry.
    Your boot.ini file should then look similar to this:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    Friday, April 4, 2008 6:11 PM