locked
Need Help! Virus and Spyware Definition Out-of-Date RRS feed

  • Question

  •  

    Hi,

     

    am not a computer genius and my computer is merely to read news, emails and movies!  I have one year subscription of Windows Live OneCare and it was working alright and have about 7 months to go before its expired!  The problems is since this morning it gave a red colour and my virus and spyware protection is out of date!

     

    I have been doing a lot of reading here and taking step by step to overcome this problem and still I have the same red colour!

     

    I have:

     

    1. Make sure the BITS is running

    2. Repair the BITS registry information

    3. Register the DLL files in Window XP

    4. Download the Onecarecleanup.exe

    5. Uninstall and reinstall

    6. download the malware tools

     

    and still the colour is still the same...red!  I am not a computer genius so I dont know what to do. Am afraid to read news or browse since the computer virus system is weak!

     

    any advise is most welcome.  Thanks.

     

    Lulu67

    Saturday, July 26, 2008 11:06 PM

Answers

  •  

    Hi Jim,

     

    Oh, I am so glad, the support team have helped me thru' step by step again and today my Live OneCare is back to green  and it was a simple mistake that I didnt realize myself, the year of my date and time was last year eventhough the date is correct but the year was 2007 instead of 2008 and that is why Live OneCare was not updating and stated that my subscription already expired!  I finally fix it after being told by the support team when they check my supportdata which I sent to them and everything is working well now.  I thought I have done everything but guess was not paying attention to the year!

     

    Just letting you know and I think this will remind others who have the same problem to really check carefully everything!

     

     

    lulu67

     

     

    Monday, July 28, 2008 2:12 PM

All replies

  • See this post to resolve definition update issues - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1286736&SiteID=2

     

    Sunday, July 27, 2008 5:15 AM
    Moderator
  •  

    Hi Jim,

     

    Thanks for your prompt reply to my problem.  I have read this instruction before here and done step by step and still it didnt do anything to the live one care problem and am still stuck with the red colour.  Anyway i wrote to the Windows live support and am communicating with one of the support team member who is trying to help me solve the problem.

     

    I hope to solve this problem soon coz I dont want my computer to have virus since the virus is down now and like mentioned before am not a computer genius.

     

    thanks again.

     

    Linda.

    Sunday, July 27, 2008 11:06 AM
  • Sorry I couldn't help but I'm sure support will be able to help resolve this issue. You did a great job of troubleshooting the issue and finding and using the available tools so your computer skills are more advanced than you think.

     

    Sunday, July 27, 2008 2:04 PM
    Moderator
  • Hi Jim,

     

    Really what you and others did here really helping people like us who are not good with computer.  I was able to follow or do it due to the step by step instruction in your email and also to links provided.

     

    Am still waiting for the support reply as my Windows Live OneCare for no reason are now expired after downloading a file/link given by them and forwarding the zip file for them to see.

     

    Thanks you again.

     

    lulu67

    Sunday, July 27, 2008 4:45 PM
  • Now that you have submitted your support log, tech support should be able to pinpoint the cause of the One Care issue and offer a solution. Good luck.

     

    Sunday, July 27, 2008 6:07 PM
    Moderator
  •  

    Hi Jim,

     

    Oh, I am so glad, the support team have helped me thru' step by step again and today my Live OneCare is back to green  and it was a simple mistake that I didnt realize myself, the year of my date and time was last year eventhough the date is correct but the year was 2007 instead of 2008 and that is why Live OneCare was not updating and stated that my subscription already expired!  I finally fix it after being told by the support team when they check my supportdata which I sent to them and everything is working well now.  I thought I have done everything but guess was not paying attention to the year!

     

    Just letting you know and I think this will remind others who have the same problem to really check carefully everything!

     

     

    lulu67

     

     

    Monday, July 28, 2008 2:12 PM
  • I'm glad your update issue is resolved and thanks for posting back.
    Tuesday, July 29, 2008 4:24 AM
    Moderator