locked
Office Professional 2007 is Activated but won't VALIDATE RRS feed

  • Question

  •  

    I continually get the message Microsoft Office Profession 2007: Validation cannot be completed.  I ran all the tests following but still can't get it to work.

     

    I deleted a opa12.dat file that someone suggested in another post, and re-activiated Office, but still could not validate.

     

    results for MGA thingy below:

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-WPVDD-T9QQQ-9KFXJ
    Windows Product Key Hash: l6CkDRHKyB4jG8vUsQGSk0Lyw/0=
    Windows Product ID: 89580-447-2150535-71460
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {5DCC4471-0F01-4E79-8103-A584CEB5023F}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft FrontPage 2002 - 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5DCC4471-0F01-4E79-8103-A584CEB5023F}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-9KFXJ</PKey><PID>89580-447-2150535-71460</PID><PIDType>5</PIDType><SID>S-1-5-21-868902058-91644729-2789977485</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>P5K-E</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1012   </Version><SMBIOSVersion major="2" minor="4"/><Date>20080312000000.000000+000</Date></BIOS><HWID>C3323507018400FA</HWID><UserLCID>1409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>New Zealand Standard Time(GMT+12:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90170409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft FrontPage 2002</Name><Ver>10</Ver><Val>89C0D58CC516A28</Val><Hash>EHPiuG6wwrxMfLXQvJJqSsUxzRU=</Hash><Pid>54196-640-2020046-16951</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>5991A44FF42870A</Val><Hash>jJJsha81rXLw2plCxsq0YNA9s3A=</Hash><Pid>81605-901-9871127-65355</Pid><PidType>1</PidType></Product></Products><Applications><App Id="17" Version="10" Result="100"/><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

     

    HELP!

    Monday, June 23, 2008 6:13 AM

Answers

All replies

  •  

    Problem SOLVED by RIGHT MOUSE BUTTON on Internet Explorer - Run "As Administrator" - then www.microsoft.com/genuine

     

    Any way to set this as default?

     

    MK

    Monday, June 23, 2008 7:00 AM
  • The-Organist,

     

    We're glad to hear that the issue has been resolved.

     

    Thank you for visiting the Windows Genuine Advantage forum for Microsoft Office.

     

    Lori MS

    Monday, June 23, 2008 3:58 PM
  • Thanks The-Organist, I was pulling my hair out for a while.

     

    I had the same issue as the organist, took an hour to find out that the path referenced from the WGA "couldn't complete validation" next steps button doesn't exist on my box, nor was it the issue.  Googled to find an answer - live search couldn't find anything remotely related to this issue.  Conceptually, why in Gods name would I ever (saving this situation) ever run IE as an administrator?  and if it's required, how about something that says that?  I tell you, I love nothing more than proving daily I didn't steal your damn products.

    Wednesday, June 25, 2008 11:46 PM
  • Well i had the same problem..  running IE as administrator fixed the problem.. I had validated Office in the past to download add in's  so couldnt understand why it did work this time.. I am using an administrator account ..  Suggest that the validation tool be changed or people warned to start the IE window that they intend to use for validation by right clicking and running as AD.

    cheers

    Airvan

     

    Friday, June 27, 2008 2:53 AM