locked
Seatgate 1.5 TB going offline -- Themal shutdown? RRS feed

  • Question

  • Grrr! After rebuilding and putting all dives back on the main M/B controller...
    .. The 2x Seagates (1.5TB ST315003) went off line again.

    These 2 drives are at the top of the box on heat sinks. And get pretty hot.
    I also an identical Seagate 1.5TB at the bottom behind a fan -- Its relatively cool.

    My guess is the heat is up setting them?

    Q. Do these Seagates have Thermal shutdown?
        Usually drives can run red hot and keep going.

    Thanks
    Rob



    Rob Chandler http://Helpware.net
    • Moved by Ken WarrenModerator Wednesday, January 7, 2009 4:17 PM hardware question. (Moved from Windows Home Server Software to Windows Home Server Hardware and Installation)
    Wednesday, January 7, 2009 4:13 PM

Answers


  • There have been some issues with the Seagate 1.5TB drives in terms of faulty firmware.  You may want to look at the Seagate forums to see if other users are experiencing the same issues.  In addition Seagate does provide new firmware if yours our outdated.

    Here is an article (although it mentions freezing issues with the drive).

    Seaget 1.5tb


    Wednesday, January 7, 2009 9:46 PM
  • Download HD Tune from http://www.hdtune.com. It reports the firmware version for internal drives (not sure about USB though).
    Thursday, January 8, 2009 5:57 AM
    Answerer

All replies

  • "Usually drives can run red hot and keep going..." until you shut down. Then all bets are off, if you've overheated the bearnings and forced out the lubrication. I'm moving this to hardware...
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, January 7, 2009 4:17 PM
    Moderator

  • There have been some issues with the Seagate 1.5TB drives in terms of faulty firmware.  You may want to look at the Seagate forums to see if other users are experiencing the same issues.  In addition Seagate does provide new firmware if yours our outdated.

    Here is an article (although it mentions freezing issues with the drive).

    Seaget 1.5tb


    Wednesday, January 7, 2009 9:46 PM
  • Thanks! I'll take this up with Seagate.

    Offhand ... How does find out the firmware version of ones drives?

    Cheers
    Rob

    Rob Chandler http://Helpware.net
    Thursday, January 8, 2009 2:31 AM
  • Download HD Tune from http://www.hdtune.com. It reports the firmware version for internal drives (not sure about USB though).
    Thursday, January 8, 2009 5:57 AM
    Answerer
  • Very helpful thanks! Utility works well.
    Rob

    Rob Chandler http://Helpware.net
    Friday, January 9, 2009 1:28 AM
  • Upate: So these 2x new Seagate ST31500341AS drives were top of box, Horzontal flat mount, running hot, wrapped in Heat syncs.

    I have 3 Seagate 1.5 ST31500341AS drives all together. The 4th drive is 500GB and is the system drive.
    All 4 drives mounted together vertically at the bottom of the box with a fan. Much cooler.

    Just backed up 5 PCs over night. Huge amount of data. No problems.

    HD Tune reports:
    Drive 1: (500GB WD System)
    Drive 2: ST31500341AS  -  Firmware Version: SD19 - 33 degC
    Drive 3: ST31500341AS  -  Firmware Version: CC1G - 34 degC
    Drive 4: ST31500341AS  -  Firmware Version: CC1G - 34 degC

    Fingers crossed. Maybe I'll email Seagate support just to see what they say

    Rob



    Rob Chandler http://Helpware.net
    Friday, January 9, 2009 1:42 AM