none
Windows Vista Build 6002 This copy of Windows is not genuine

    Question

  • Being prompted to activate Windows after attempting to clean and improve a laptop's performance.  As advised in other threads, I am creating my own.  Ran the MGA Diagnostic Tool and received the following report:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-D3FW2-TRJKQ-XH2TJ
    Windows Product Key Hash: 1I6TtuE6+VOdOHzfIkm7XylApQo=
    Windows Product ID: 89587-006-1831483-71751
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6002.2.00010100.2.0.001
    ID: {20E59DDD-0BD7-4A91-AC0E-18FEF1446B44}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.120824-0336
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{20E59DDD-0BD7-4A91-AC0E-18FEF1446B44}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010100.2.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-XH2TJ</PKey><PID>89587-006-1831483-71751</PID><PIDType>5</PIDType><SID>S-1-5-21-141372154-648728117-1085354590</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP51M</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.27    </Version><SMBIOSVersion major="2" minor="4"/><Date>20070118000000.000000+000</Date></BIOS><HWID>3D313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(18, 1) (null): Library not registered.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OgAAAAEABQABAAEAAgABAAAAAwABAAEAJJTMBJTmWtliHgrl1FRIJCgBvN9qWfL04gyw9jAirFb6/A==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HP        APIC 
      FACP   HP      MCP51M 
      HPET   PTLTD   HPETTBL
      BOOT   HP  $SBFTBL$
      MCFG   HP        MCFG 
      SSDT   HP      POWERNOW

    Thanks in advance for any help you can provide!

    Sincerely,

    dmstringfield

    Thursday, January 31, 2013 11:47 PM

Answers

  • The 'library not registered' error is one that we haven't got to the bottom of, yet.

    Your best/quickest solution may be a repair install.

    let me know?


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, February 9, 2013 4:28 PM
    Moderator

All replies

  • The Library not registered error is an unusual one, particularly in Vista....

    To see if the problem is what I think it is, please run the following commands in an Elevated Command Prompt window and post the results.

    REG QUERY HKLM\SOFTWARE\Classes\Wow6432Node\TypeLib\{EE574957-4077-4AD6-8658-327C2C86C5AA} /S

    REG QUERY HKLM\SOFTWARE\Classes\TypeLib\{EE574957-4077-4AD6-8658-327C2C86C5AA} /S              

    REG QUERY HKLM\SOFTWARE\Wow6432Node\Classes\TypeLib\{EE574957-4077-4AD6-8658-327C2C86C5AA} /S

      Here are some instructions to make life easier :)

    1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt. 

    2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once. 

    3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, February 1, 2013 1:22 PM
    Moderator
  • Thanks for your reply and instructions, Noel.

    Here are the results of running the commands:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Users\Dean>REG QUERY HKLM\SOFTWARE\Classes\Wow6432Node\TypeLib\{EE574957-4077
    -4AD6-8658-327C2C86C5AA} /S
    ERROR: The system was unable to find the specified registry key or value.

    C:\Users\Dean>
    C:\Users\Dean>REG QUERY HKLM\SOFTWARE\Classes\TypeLib\{EE574957-4077-4AD6-8658-3
    27C2C86C5AA} /S
    ERROR: The system was unable to find the specified registry key or value.

    C:\Users\Dean>
    C:\Users\Dean>REG QUERY HKLM\SOFTWARE\Wow6432Node\Classes\TypeLib\{EE574957-4077
    -4AD6-8658-327C2C86C5AA} /S
    ERROR: The system was unable to find the specified registry key or value.

    C:\Users\Dean>

    Tuesday, February 5, 2013 4:04 PM
  • That's actually normal - I was looking at the wrong OS!

    Sorry about that.

    Please run the following commands in an Elevated Command Prompt - post the results.

    REG QUERY HKCR\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6} /S

    DIR C:\Windows\regtlibv12.exe /S


    (I've checked, and it should produce results)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Wednesday, February 6, 2013 12:14 AM
    Moderator
  • Ok, no problem.

    Here are the results:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Users\Dean>REG QUERY HKCR\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6} /S

    HKEY_CLASSES_ROOT\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6}\1.2
        (Default)    REG_SZ    Microsoft WMI Scripting V1.2 Library

    HKEY_CLASSES_ROOT\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6}\1.2\0

    HKEY_CLASSES_ROOT\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6}\1.2\0\win32
        (Default)    REG_SZ    C:\Windows\sysWOW64\wbem\wbemdisp.TLB

    HKEY_CLASSES_ROOT\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6}\1.2\0\win64
        (Default)    REG_SZ    C:\Windows\system32\wbem\wbemdisp.TLB

    HKEY_CLASSES_ROOT\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6}\1.2\FLAGS
        (Default)    REG_SZ    0

    HKEY_CLASSES_ROOT\TypeLib\{565783C6-CB41-11D1-8B02-00600806D9B6}\1.2\HELPDIR
        (Default)    REG_EXPAND_SZ    %SystemRoot%\system32\wbem\


    C:\Users\Dean>
    C:\Users\Dean>DIR C:\Windows\regtlibv12.exe /S
     Volume in drive C has no label.
     Volume Serial Number is 8896-14F3

     Directory of C:\Windows\Microsoft.NET\Framework\v4.0.30319

    03/18/2010  01:16 PM            58,192 regtlibv12.exe
                   1 File(s)         58,192 bytes

     Directory of C:\Windows\Microsoft.NET\Framework64\v4.0.30319

    03/18/2010  02:27 PM            65,360 regtlibv12.exe
                   1 File(s)         65,360 bytes

    Wednesday, February 6, 2013 12:43 AM
  • That's normal also - we'll have to see if more general fixes point us to the source of the problem....

    SFC -System File Checker - Instructions

    Click on Start > All Programs > Accessories

    Right-click on the Command Prompt entry

    Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

     

    At the Command prompt, type

     

    SFC /SCANNOW

     

    and hit the Enter key

     

    Wait for the scan to finish - make a note of any error messages - and then reboot.

     

     

    Copy the CBS.log file created (C:\Windows\Logs\CBS\CBS.log) to your desktop (you can't manipulate it directly) and then compress the copy and upload it to your SkyDrive Public folder (http://skydrive.live.com ) and post a link to it so that I can take a look.

    Also,

    Please download and save  the CheckSUR tool from http://support.microsoft.com/kb/947821

    (you'll need to look in the details for Method 2)

     

    Run it - The tool can take anywhere from 5 mins to a couple of hours to run (or 'Install') depending on how much it has to do, and may exit silently - it may appear to freeze for most of that time, but be patient.

    The result is logged in the C:\Windows\Logs\CBS\CheckSUR.log file  - and an archive …\checksur.persist.log file

     

    Then zip the CheckSUR.log and upload it to your SkyDrive Public folder so I can take a look - post a link in your reply.

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Wednesday, February 6, 2013 9:02 AM
    Moderator
  • Got no specific errors, just this as a result after running SFC

    Windows Resource Protection found corrupt files and successfully repaired
    them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log

    Link to CBS.log  https://skydrive.live.com/redir?resid=5201E9CA29A5CAD6!107&authkey=!AKom627RbgeMZyY

    Link to CheckSUR.log https://skydrive.live.com/redir?resid=5201E9CA29A5CAD6!109&authkey=!ACROtCBoy6Zmsvs

    Thanks!

    Wednesday, February 6, 2013 8:16 PM
  • Good - the SFC scan prepared a couple of fairly critical file problems, and the CheckSUR found nothing to complain about.

    Please attempt validation at www.microsoft.com/genuine/validate using Internet Explorer - what happens?

    Then reboot and post a new MGADiag report


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Wednesday, February 6, 2013 8:33 PM
    Moderator
  • Opened the validation link you provided in a new tab.  Windows validation was interrupted.  The validation service is unable to determine whether Windows is genuine. I will still reboot and post the new MGADiag report...
    Saturday, February 9, 2013 4:07 PM
  • I'm pretty sure nothing will have changed since Windows was not verified, but here is the result of the MGADiag report

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-D3FW2-TRJKQ-XH2TJ
    Windows Product Key Hash: 1I6TtuE6+VOdOHzfIkm7XylApQo=
    Windows Product ID: 89587-006-1831483-71751
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6002.2.00010100.2.0.001
    ID: {20E59DDD-0BD7-4A91-AC0E-18FEF1446B44}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.120824-0336
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{20E59DDD-0BD7-4A91-AC0E-18FEF1446B44}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010100.2.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-XH2TJ</PKey><PID>89587-006-1831483-71751</PID><PIDType>5</PIDType><SID>S-1-5-21-141372154-648728117-1085354590</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP51M</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.27    </Version><SMBIOSVersion major="2" minor="4"/><Date>20070118000000.000000+000</Date></BIOS><HWID>3D313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(18, 1) (null): Library not registered.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OgAAAAEABQABAAEAAgABAAAAAwABAAEAJJTMBJTmWtliHgrl1FRIJCgBvN9qWfL04gyw9jAirFb6/A==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HP        APIC 
      FACP   HP      MCP51M 
      HPET   PTLTD   HPETTBL
      BOOT   HP  $SBFTBL$
      MCFG   HP        MCFG 
      SSDT   HP      POWERNOW

    Saturday, February 9, 2013 4:17 PM
  • The 'library not registered' error is one that we haven't got to the bottom of, yet.

    Your best/quickest solution may be a repair install.

    let me know?


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, February 9, 2013 4:28 PM
    Moderator
  • I don't have the Vista disc.  I'm assuming I can't do that without the disc?
    Saturday, February 9, 2013 5:06 PM
  • It's possible - see here for instructions....

    http://www.vistax64.com/tutorials/88236-repair-install-vista.html

    It is a fairly complex procedure, though - you may find it simpler to back up to external media and then use your manufacturer's Recovery system to get the system back to its original state.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Sunday, February 10, 2013 12:03 AM
    Moderator