locked
Sonicwall vpn client cant connect through Firewall RRS feed

  • Question

  • The Sonicwall vpn client wont connect with the onecare firewall on. If you turn it off it connects then you can turn it back on and it stays connected. Any ideas ?

     

     

    Wednesday, December 12, 2007 3:56 AM

Answers

  • That support is very basic !!!  But I traulled the net and found this which worked !!

     

    In the One Care settings, add port 443 to 443 to the TCP outbound.

     

    Tuesday, December 18, 2007 5:48 AM

All replies

  •  

    In 'Settings', on the 'Firewall' tab, click on 'Configure Firewall', in the Activity list, find 'Virtual Private Network', and turn it ON.

    Then click on the 'Advanced Settings' button, click on the 'Ports and Protocols' tab, and click the 'Add' button.

    Name it 'Sonicwall VPN DHCP', change the protocol to UDP, make the port range 67 to 68, 'Inbound[local ports]', scope of 'Internet'. Click Ok, Apply, Ok, Close, Apply, Ok.

     

    Now try the GlobalVPN client..

     

    HTH

    Wednesday, December 12, 2007 4:03 PM
  • I have seen this suggestion elsewhere with mixed results. Unfortunatly this doesnt work for me ether. Any other ideas ? Thanks Ed

     

    Saturday, December 15, 2007 5:59 PM
  • If that didn't work for you, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, December 17, 2007 6:23 PM
    Moderator
  • That support is very basic !!!  But I traulled the net and found this which worked !!

     

    In the One Care settings, add port 443 to 443 to the TCP outbound.

     

    Tuesday, December 18, 2007 5:48 AM
  • Thanks for that!

    -steve

     

    Wednesday, December 19, 2007 1:08 AM
    Moderator
  • I'm trying to get Sonicwall VPN Client to connect throught OneCare firewall.  I saw your posting and tried it but didn't get it to work.  I'm not sure I understand exactly what to do in your recommendation about port 443.  Do you mind commenting and telling me exactly where to add this to the settings?  Is it in the ports and protocols tab?   Thanks.

     

    Sunday, March 30, 2008 3:09 PM
  • Yes.

    Open OneCare.

    Change Settings.

    Firewall tab

    Advanced

    Ports and Protocols

    Click Add.

     

    name: Anything you want to call it

    TCP or UDP: TCP

    Port range: 443 to 443

    Connections for this protocol or port range:

      For Connections: Outbound (remote ports)

    Scope: Internet

     

    Click OK

     

    That should do it, if the above instructions for this addition still apply for the Sonicwall VPN software.

    -steve

     

    Monday, March 31, 2008 1:51 PM
    Moderator