locked
HP EX470 is dead RRS feed

  • Question

  • It looks like my HP EX470 is now bricked, and I'm hoping you guys may have any suggestions for me before I get on the phone with HP Tech Support (which I'm dreading and suspect it won't get me too far). I spent last 48 hours trying to revive it, but to no avail. Here's the chain of events that lead to it.

    On Monday night, my Avast trial expired. I wasn't very impressed with the software, so I decided not to purchase the license and just uninstall it. That's where the problems started. First, I couldn't even get into the management console as it was locking up after the "your trial has expired" pop up. Finally, after a few hard resets I was able to get it and uninstall it. As soon as I did, the server started acting weird; it started randomly disconnecting and completely dropping off the network (the connector icons turned gray and none of the computers could connect or view shared folders). After rebooting it several more times, I was able to get it back on-line and it completed all back-ups successfully (I have them scheduled to run late in the evening since my computers are off at night). I thought everything was well at that point. I got home last night and tried connecting to the server, and once again it was not accessible. All 3 lights on the MSS were blue, and HD light was blue, so nothing indicated any problems; however, it would not respond to any attempts to connect to it. Rebooting it would bring it back on-line, but not for long. Sometimes it would let me to connect after a reboot but would kick me out after less than a minute; sometimes it would not be accessible at all, even after a reboot. At that point I knew something was royally screwed up, so I thought running the server recovery utility is in order. I followed the intruction on the recovery disk, but it kept failing every time as well. At that point, I lost all my data (even thought recovery should only have re-installed the OS); going to shared foldres had the only option - "Printers", and all other folders were gone (inluding the "built-in" folders such as music, videos, software, etc.). The entire \\WHS\Users folder was also gone, and when remote desktoped into the server, there was no D: drive at all. All I could see was the C: (SYS) partition (about 20Gb) and that was it. I was pissed, but fortunately, I had most of the data backed up on an external drive, so I only lost maybe 2-3 months worth of pictures, and most of them I can probably still recover from the camera and a few other places. At that point, I had nothing to loose, so I thought I might as well run the server recovery utility again, but this time in "factory reset" mode, where it's supposed to wipe the entire drive clean and do a factory install. After running for close to an hour, it came back with the same "recovery failed" message as it did before (when running in just the OS recovery mode). I wasn't sure what to think of it, other than I probably have a bad hard drive. Fortunately, I had a spare 500Gb drive that I swaped in instead of the one I had in the MSS and ran the factory reset utility again on the new drive. Unfortunately, the results were the same - it took an hour of doing something (I could tell there was some activity going on on the MSS), but after that it still came back with the same error message as it did before, which probably rules out the bad drive option. So, long story short, my MSS is now nothing more than a paper weight; the first two lights are lit up blue (one is the network indicated, and I can't rememeber what the other one is), the third light (health indicator) is blinking blue, and the HD light is off. I ca not connect to the box, I cannot reset it, and since it doesn't have a video-out port (on of the biggest concerns I had when buying this server, for this exact very reason) I can't even see what it's stuck on... So, I'm stuck.

    Does anyone have any suggestions as to what I could try next? I'm willing to try just about anything at this point, just to avoid having to call the HP tech support.
    Wednesday, June 25, 2008 1:37 PM

All replies

  • At this point, you should call HP Technical Support. It sounds like you may have a hardware failure of some sort, and the only way to resolve that is through HP.
    Wednesday, June 25, 2008 9:28 PM
    Moderator
  • I called HP today and after spending nearly 2 hours on the phone without much sucess, they are sending me a new unit. Still not sure what went wrong with mine, but I hope to have better luck with the new one.

     

    I have to give credit where credit is due; I wasn't expecting much of this call, but I was plesantly surprised. I had to wait about 15-20 minutes on hold, but my call wasn't routed overseas so someone who didn't have a clue. The gentelman I spoke with was very knowlegeable about the product, and had me try a few different things along the way before concluding that there was nothing else he could do other than replacing it; we couldn't even ping my MSS. Big thanks to Jon at HP Technical Support! 

    Thursday, June 26, 2008 2:01 AM
  •  

    I thought I'd post an update. I received the new unit yesterday, swapped my hard drive into it and tried booting up. It still hangs up at the same spot - power and network lights are on, health light is blinking blue. Tried running the restore utility again, but it still keeps failing after an hour.

     

    At this point, I have tried two different servers, two different hard drives, replaced the network cable (just in case), plugged it into a different port in the router, reset my entire network, flushed DNS, disconnected everything else from the network, etc. I'm starting to think that maybe I simply have a bad recovery CD. I called the HP support again; this time spoke with someone who didn't sound as knowlegeable as the first gentelman I spoke with a couple of days ago, and I could tell he had no idea what to do. After struggling for 20-30 minutes, I simply asked him to send me a new recovery CD, which he gladly agreed to do, so it should be here next week. If that doesn't help, than the only other thing I can think of doing  is replacing the router, which doesn't make any sense, but at this point I'm completely out of ideas...

     

     

    Saturday, June 28, 2008 1:19 PM
  • To take odd name resolution issues out of the equation:
    • Disconnect your router from the internet, and leave it disconnected until you're done.
    • Reboot your router.
    • Reboot the PC you're trying to restore your server from.
    • Reboot your server and put it in recovery mode.
    • Try to recover to factory condition (it's too late for anything else).
    Saturday, June 28, 2008 2:42 PM
    Moderator
  • I did try all of the above, but it still didn't work.

     

    But the good news is that I finally managed to get my MSS back up and running. It turned out that my router was the culprit, and the reason my restores were failing. I thought I'd try eliminating that possibility, so I went and bought a new router today. I connected my MSS to it, as well as one of my laptops, and nothing else. Popped the restore CD into the laptop, put the MSS in recovery mode and let it rip. Not even 15 minutes later, the restore completed successfully and I was on my way setting up the WHS OS. Then, I shut it down, switched it back into my network, powered it up and it was good to go. I did loose all my data though, so that's a bummer, but I'm glad I got it figured out.

     

    Now, I still have no idea what the deal is with the router, and why it would not restore the MSS while on my network. I have never had any other problems using the MSS, accessing it remotely, performing backups, and otherwise doing everything else MSS is supposed to do. And now that it's been restored, it's back on the same network, using the same router, in exactly the same configuration and working perfectly fine... I guess this one will remain a mystery. Just for the record, I'm using the Actiontech router that Verizon gave me with the FiOS installation, so hopefully this thread will save someone a few days of headache and frustration in the future.

    Sunday, June 29, 2008 3:15 AM