locked
Update Rollup 4 problem RRS feed

  • Question

  • Hi,
    I am facing a problem.
    After installing Update Rollup 4 on my server, i am unable to publish workflows.
    I am getting the error:"An error occured when the workflow was being created. try to save the workflow again"
    I am trying to uninstall the rollup but i can't :S
    Any solution for that?
    Thanks in advance
    Wednesday, May 13, 2009 2:33 PM

Answers

All replies

  • Take a look at this post and see if it helps.  This was an issue I faced with UR 3 and could be lingering for some installations:

    http://edwardsdnadynamicscrm.spaces.live.com/blog/cns!D5F22FDCDD6519D5!462.entry
    Best Regards, Donna
    • Marked as answer by ms_crm Thursday, May 14, 2009 5:58 AM
    Wednesday, May 13, 2009 5:29 PM
  • Thank you donna :) it worked for me
    Thursday, May 14, 2009 5:58 AM
  • You're welcome, glad it worked.
    Best Regards, Donna
    Thursday, May 14, 2009 10:47 AM
  • Hi again Donna, I also noticed that when i open a phone call activity, i get "Error on page". After doing some research i found out that it's due to Rollup 2 but i can't find any solution. Any idea in that concern?
    Thursday, May 14, 2009 1:37 PM
  • Sorry, I haven't seen anything about that.  Do you experience any undesirable behavior when that occurs?  the Error on page can be related to javascript.  Do you have any javascript running on the phone call activity?
    Best Regards, Donna
    Thursday, May 14, 2009 1:50 PM
  • I don't have any Javascript on my form. This error wasn't happening before i installed the UR4.
    Thursday, May 14, 2009 1:53 PM