locked
problem with deploying OCS 2007 client for users with laptops RRS feed

  • Question

  •  

    Are OCS 2007 deployment is on hold now due to an issue with the OCS 2007 client.  Our security group does not want to allow the remote access functionality of the OCS 2007 environment / client.  We have packaged the OCS 2007 client and our preferred setting is to have the client auto-login.  The issue we are having and the reason why we have put the project on hold is because of users who have laptops.  When they go home or travel and log into there machine the OCS 2007 client auto-lauches.  Since they don't have remote access enabled the client fails to connect and sits at the login prompt for the client.  The client still requires you to enter your credentials even after you access our network through our vpn, unless you totally close out of the client and relaunch it or cancel the sign-in process and relaunch it.  We don't want to have our users to have to go through manual steps and that is why we are putting the project off. 

     

    Is there anyway to change the OCS 2007 client behavior.  I would like the client to autolaunch but if it can't find the enterprise pool I don't want that sign-in window to popup.  I would rather just have the client sit in the system tray with the x on it until a person chooses to launch it and have it sign on them.  I didn't see any of these options in the adm template for OCS 2007.  Any help would be greatly appreciated.

     

    Thanks

     

     

     

     

     

     

     

     

    Tuesday, August 5, 2008 6:30 AM

All replies

  • Using Communicator over VPN connections is not the way Microsoft designed it.

    There was a similar thread and no answer was found there so I guess you have no other options

     

    Tuesday, August 5, 2008 8:34 PM
  • We have the same problem at our organization - we haven't found a way to keep the login from continually re-appearing.  outlook handles this nicely - why can't OC?

    Thursday, August 7, 2008 2:08 PM
  • What you could do is Give Feedback Online to the Communicator Team and express your problems and how it can improve

    http://communicatorteam.com/productfeedback.aspx

     

     

    Thursday, August 7, 2008 2:28 PM
  •  

    You must  be requiring logon credentials through the GPO.

     

    If you disable that it should just sit in the tray with the red X. You would also have to make sure that Communicator is not configured to open the contact list at start up. That would also pop-up the sign-in and I don't think that is controlled through the GPO.

     

     

    Wednesday, August 13, 2008 9:16 PM
  •  

    Hello.  I was just wondering if you were able to set "auto-login".  We are trying to roll out the OCS client but having problems finding setting to push out to have "auto-login".  Any help would be apprecieted.  Thanks.

     

    Monday, November 24, 2008 7:00 PM