none
Connection problems RRS feed

  • Question

  • I have a new PC that I've installed WHS on and can't seem to get it connected to my router or any other PCs on the network.  I think it's an IP address issue that's causing the problem, but I need help.

    The IP address on the server is 127.0.0.1 and the active range on my router is 192.168.1.64-253.  I've gone into the router setup and the server is not visible so I can't do any port forwarding, etc.

    I've tried to assign a new IP address on the server, but there is no option under Network Connections to get to LAN properties to do that.

    Anyone have suggestions, I sure could use them.

    Thanks
    Monday, June 29, 2009 6:14 PM

Answers

  • Have you installed any drivers for the network interface in your server? Best will be Windows Server 2003 drivers, then Windows XP drivers.
    I'm not on the WHS team, I just post a lot. :)
    Monday, June 29, 2009 7:35 PM
    Moderator
  • In general, you get the drivers from the manufacturer, put them on a floppy, CD, USB flash drive, etc. and run the driver installer on your server.

    For procedures specific to your own hardware, you should consult the manual for your motherboard or computer as to where to get drivers, what exactly to run, installation order, etc.

    I'm not on the WHS team, I just post a lot. :)
    Tuesday, June 30, 2009 8:49 PM
    Moderator

All replies

  • Have you installed any drivers for the network interface in your server? Best will be Windows Server 2003 drivers, then Windows XP drivers.
    I'm not on the WHS team, I just post a lot. :)
    Monday, June 29, 2009 7:35 PM
    Moderator
  • No I haven't done that.  How do I do that?
    Tuesday, June 30, 2009 7:14 PM
  • In general, you get the drivers from the manufacturer, put them on a floppy, CD, USB flash drive, etc. and run the driver installer on your server.

    For procedures specific to your own hardware, you should consult the manual for your motherboard or computer as to where to get drivers, what exactly to run, installation order, etc.

    I'm not on the WHS team, I just post a lot. :)
    Tuesday, June 30, 2009 8:49 PM
    Moderator