locked
Windows Home Server Connector RRS feed

  • Question

  • I have installed the home server with no problem.

    I can browse to the home server from my workstation

    When I run the software I end up with the following error message

    An unknown network error has occurred.

    Please verify that your network connection is active and that you Windows Home Server is powered on. Then restart the Wizard.

    I know I can connect to the Home Server as that's where I was running the software from

    Saturday, March 10, 2007 6:46 PM

Answers

  • OK I got it working.

    The problem was the IIS was not starting properly.

    Once I got the IIS working everythin connected fine.

    Monday, March 12, 2007 5:11 PM

All replies

  • If you're running on wireless for your workstation's connection, try switching to wired in order to install the connector. WHS seems to be very prone to dropped packets in the current build, hopefully that's been fixed for the next one.
    Saturday, March 10, 2007 6:51 PM
  • No i'm using a wired connection.

    As I said I can browse to the shared folder just can seem to install the software on the workstation

    Saturday, March 10, 2007 8:17 PM
  • have you tried turning your firewall/antivirus software off during the install?
    Saturday, March 10, 2007 9:34 PM
  • What version of Windows are you running?

    From the PC that is having the problem... can you navigate to http://server/EnrollId/Id.aspx and see the page without problem?

    Saturday, March 10, 2007 9:43 PM
    Moderator
  •  

    I’m having the same problem,

    I can access the server through the network,

    Log on and see everything, but connector can’t

    Find server, even when I put IP address in to

    Look for server manually, so connector will not install,

    I tried it on vista and XP home SP2, not working,  

     

    Sunday, March 11, 2007 12:16 AM
  • I have been having the same problems.  You don't happen to be running Windows Live OneCare are you?  I am and I think I just about have the settings I need to change figured out.

    I had to enable Network Discovery as it was disabled then everything seems to be fine in the Firewall settings.

    Matt

     

    Sunday, March 11, 2007 1:52 AM
  • I am running live one care, but I shut off the firewall and anti virus,

    I did get it to run connector; I connected to the server, through network places,

    And connector is on the server, so I ran the install from there, I had to

    Do it manually, and tell it the name of the server, I also made the CD restore

    Disk, I did a backup of my c drive, booted from the CD, it could not find server,

    Again I had too tell it to look for server, and it worked, so being that it could

    Not find the server, when booting from the CD, I don’t think live one care

    Is the problem, something’s not right with the connector software,

    Sunday, March 11, 2007 5:28 AM
  • Having the same problem exactly....anyone have any ideas on how to resolve it?
    Sunday, March 11, 2007 6:42 AM
  • I got it to install by logging on to the server through network places,

    and then running the install from the server,

    I also had to do it manualy, by telling it to look for server, (did not work using IP address)

    the defualt name is server, I still had to tell it to look for server, when booting from the restore CD,

    so it's not live one care, or firewall problem,

    Sunday, March 11, 2007 4:21 PM
  • Check and make sure you have your server and all of your computers running on the same workgroup.  I was having all kinds of wierd issues with connector until I setup all of the PCs in the house on the same workgroup as WHS
    Sunday, March 11, 2007 5:21 PM
  • I installed the connector software on a laptop and tried connecting wirelessly to the server but failed, wireless set up of the connector software is a known issue.

    Like others I then used a hard wired connection and ran the connector software from the system tray icon  again which then gave the error reported previously, despite the fact that I was connected to the network.

    I found that running the connector installation program from the CD, resulted in the server being searched for and found correctly. I was then able to login and setup the account.

    Hope this helps.

    Sunday, March 11, 2007 8:09 PM
  • I also found this info in the release docs.

     

    Internet Protocol security (IPsec) may interfere with the Windows Home Server Connector.

    The Windows Home Server Connector may not be able to find your home server if the network (such as a network running the Active Directory® directory service in a corporate environment) is running IPsec. To work around this, first connect to a shared folder on the home server (e.g., \\server\software), and then try running the Windows Home Server Connector again.

     

     

     

     

     

    Sunday, March 11, 2007 9:32 PM
  • That did the trick for me, but no using the cd, connect to the shared folder on the home server (e.g., \\server\software), in that folder is the setup.exe file of Connector, ran setup from there, and all is well.
    Sunday, March 11, 2007 11:01 PM
  • thats what i did, it worked for me to,
    Monday, March 12, 2007 3:55 AM
  • OK I got it working.

    The problem was the IIS was not starting properly.

    Once I got the IIS working everythin connected fine.

    Monday, March 12, 2007 5:11 PM
  • I treid the same thing, I could get to the server and tried to run the connector from the server and I still get the network error.
    Monday, March 19, 2007 5:34 AM
  • Here is another answer for those of you who are having problem. My laptop was having trouble with DNS/name resolving so I was trying to install the Connector Software using the \\IP of the server. This failed for me.

    The solution was to add SERVER to the HOSTS definition file and it all worked fine.

    Open your C:\WINDOWS\system32\drivers\etc\hosts file using notepad and add a new record for SERVER.

    Wednesday, March 21, 2007 12:39 AM
  • I had home server connect running just fine,

    till I ran into and installed the Windows live OneCare, then I lost conection to the server.

    Turned off fire wall on WHS, and broused across to WHS from the client XP PC, and re installed the home server consol software on the client.

    Now all seems to work, seems like Live OneCare is causing a few problems.

     

    Wednesday, March 21, 2007 6:17 PM
  • I copied the folder to the computer and ran the setup.exe from there.  This seemed to work for me.
    Thursday, March 22, 2007 4:04 AM