locked
Older .est formats supported. 2004 MSS&T to 2013 MSS&T - how get 2004 .est's into 2013? RRS feed

  • Question

  • I've got a lot of .est's in MSS&T 2004.  I want to upgrade to MSS&T 2013.  How do I get the 2004 .est's into 2013 format?  I've read this may be a two step process involving an intermediate MSS&T, eg. MSS&T 2008 but I want to confirm support before I buy an otherwise worthless obsolete MSS&T copy just to do this.  I'm not used to SW that abandons customers on previous releases like this without any reasonable provision for upgrading.

    Thanks.

    Monday, March 4, 2013 6:38 PM

All replies

  • Kermsoft,

    I'm pretty sure you need at least S&T10 to get into S&T13.

    However, I'm not sure S&T10 will open S&T04 files.

    Here's how I'd recommend going about this.

    1st. get a copy of S&T10 or find something who will test for you. Verify that S&T10 will open your S&T04 file and save. (If not, then you'll need a second intermediate version such as S&T06!)

    2nd. Download & install the trial version of S&T13 and confirm it will open the file you saved from S&T10.

    Good luck and let us know how it goes and if you need help.

    Eric


    http://www.mapforums.com

    • Proposed as answer by MapForums_com Monday, March 4, 2013 7:16 PM
    Monday, March 4, 2013 7:16 PM
  • Indulge me for a moment please....

    Incredible.  This is really bush league!  MS drops support for older versions' files with no warning, doc, tools, etc to help get from a prior version to a current version?  No other major SW company would be allowed to get away with this utter disregard of their customers.  They are however perfectly willing to sell me a new version in which I get to recreate all of my prior 9 years work from scratch!  If there is anybody from MS dev or support monitoring this forum I'd like to make this compatibility or assistance with migration of older .est files a condition for purchasing the new version. 

    It's nearly pure guess work thanks to this MS obsolescence policy but I'm guessing I'll probably need 2008 to open/resave my 2004 files and then 2010 to open/resave my 2008 files and then 2013 to open/resave my 2010 files. 

    Is there someone out there with 2008 that would be willing to test a 2004 .est file for me?

    Is there someone out there with 2010 that would be willing to test a 2008 .est file for me?

    Is there someone out there with 2013 that would be willing to test a 2010 .est file for me?

    Thanks.

    Monday, March 4, 2013 10:28 PM

  • Kermsoft,

    I primarily work with MapPoint and I don't usually install most versions of S&T nor keep them installed when I do.

    I see cheap versions of S&T08 and S&T10 on eBay, e.g. Buy It Now w/ shipping for $7. 

    Actually maybe you want to get 2007 instead of 2008? http://www.ebay.com/sch/i.html?&_nkw=Streets+%26+Trips+2007

    When I was mentioning versions in my earlier post I was thinking about the versions of MapPoint, which were 2002, 2004, 2006, 2009, 2010, 2011, 2013

    I'm not sure, but I think there might be a version of S&T for every year, e.g. 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013

    Then if you got 2007 and 2010 would assume each version can open the THREE previous versions of the files. I'm not sure that's true however, maybe it's only the previous two versions. In that case you would want to get 2011, 2009, 2007, and 2005 or going the other way, 2006, 2008, 2010, and 2012.

    Good luck and let us know what you find out!

    Eric



    http://www.mapforums.com

    • Proposed as answer by MapForums_com Tuesday, March 5, 2013 3:06 PM
    Tuesday, March 5, 2013 1:50 AM