locked
Webpage setting issue RRS feed

Answers

  •  

    Hi CoryMCA, as the priority of local computer policy is higher than the setting in SCTsettings template, I suggest we set homepage in group policy and check the result.

     

    1.       Click Start, go to run.

    2.       Type gpedit.msc and press Enter.

    3.       Locate the policy:  Local Computer Policy\User Configuration\Windows Settings\Internet Explorer Maintenance\URLs\Important URLs\

    4.       Mark the check box "Customize Home page URL" and fill in the home page URL.

     

    Let's check if this works.

    Friday, July 18, 2008 6:20 AM

All replies

  •  

    Hi CoryMCA, as the priority of local computer policy is higher than the setting in SCTsettings template, I suggest we set homepage in group policy and check the result.

     

    1.       Click Start, go to run.

    2.       Type gpedit.msc and press Enter.

    3.       Locate the policy:  Local Computer Policy\User Configuration\Windows Settings\Internet Explorer Maintenance\URLs\Important URLs\

    4.       Mark the check box "Customize Home page URL" and fill in the home page URL.

     

    Let's check if this works.

    Friday, July 18, 2008 6:20 AM
  • We tried the Group Policy Editor tip, no luck for us. When we have SS off our home page works, when we lock the profile down we are forced to MSN.

     

     

    Wednesday, November 19, 2008 8:12 PM