locked
Full screen during remote access RRS feed

  • Question

  • I know this was asked before, but I couldn't find it during the search results.

    Anyway, when you do a remote login and connect to the server's desktop, how do get it at full screen instead of the "windowed" screen?

    Thanks
    I don't call tech support, I AM TECH SUPPORT!
    Wednesday, May 6, 2009 1:48 PM

Answers

  • Got it. There's no need for a registry edit, just use the keystroke combination Ctrl-Alt-Pause to toggle into fullscreen mode. Note that the console is full-screen at whatever resolution it's displayed at; this is probably because that happens to fit inside a maximized Internet Explorer browser window with full standard browser chrome turned on, at a resolution of 1024x768. So if you connect to the console and do this you won't see a desktop around it, you'll see black.

    BTW, your .sig is making me laugh. :)

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by JeyNyce Wednesday, May 6, 2009 7:44 PM
    Wednesday, May 6, 2009 6:03 PM
    Moderator

All replies

  • If you're talking about connecting to the console through the Remote Access web site (or the desktop, if you've hacked your Remote Access web site), you don't. It's displayed using an ActiveX control hosted in a web page.

    For a full-screen desktop, you would need to configure your router to forward port 3389 to your server, then configure your server's firewall to allow connections on that port from anywhere (including the Internet). This isn't supported, and it's also not recommended, because there's a known "man in the middle" attack against standard Remote Desktop connections and you'll be logging in using the Administrator user and password.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, May 6, 2009 3:00 PM
    Moderator
  • I might not be clear in what I'm asking so here's the whole story:

    A friend has a HP WHS setup and when he logs on to his server remotely and goes to the console, or desktop, it takes up the whole screen on his monitor.  When I log on to my home made WHS and go to the console, I get a window screen.  I know in the past there was a regedit that would let you have a full screen, but after PP1, it changed it back.  I just wanted to know if there's a way to get it back.  Thanks.
    I don't call tech support, I AM TECH SUPPORT!
    Wednesday, May 6, 2009 3:10 PM
  • When you start your remote desktop client, click on the Options>> button, then the Display tab.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, May 6, 2009 4:39 PM
    Moderator
  • Ken, I'm not talking about a local connection.  I'm talking about the web access connection.
    I don't call tech support, I AM TECH SUPPORT!
    Wednesday, May 6, 2009 5:13 PM
  • Got it. There's no need for a registry edit, just use the keystroke combination Ctrl-Alt-Pause to toggle into fullscreen mode. Note that the console is full-screen at whatever resolution it's displayed at; this is probably because that happens to fit inside a maximized Internet Explorer browser window with full standard browser chrome turned on, at a resolution of 1024x768. So if you connect to the console and do this you won't see a desktop around it, you'll see black.

    BTW, your .sig is making me laugh. :)

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by JeyNyce Wednesday, May 6, 2009 7:44 PM
    Wednesday, May 6, 2009 6:03 PM
    Moderator