locked
Wireless Security - cannot turn on or off RRS feed

  • Question

  • Problem: Unable to turn on wireless security--or to turn it off. 

    Hub: Windows Vista Ultimate with all updates
    Notebook: Windows Vista Ultimate with all update
    OneCare: V. 2.5.2900.20 on both Hub & Notebook
    Router: Belkin Wireless G F5D7230-4 (with all updates)

    My notebook had been wirelessly connected for some time, but there was no security. I tried to turn on the OneCare Security, but the hub did not complete this. Some places it says it's on; some places it says it's off. There are no links or buttons offered for a turn on/turn off.

    In OneCare "Configure Firewall", it shows that the following are off, but the buttons to turn them on do not work (nothing happens):

       VPN
       Internet Connection Sharing

    At this point, I would be happy to simply turn the Wireless Security OFF. Can someone help me do that?

    Thank you very much.
    Eileen
    • Moved by Stephen BootsMVP, Moderator Tuesday, February 17, 2009 6:52 PM (Moved from Windows Live OneCare Firewall to Windows Live OneCare Secure WiFi)
    Tuesday, February 17, 2009 5:37 PM

Answers

  •  Hello, Eileen.
    I'm going to move your post to the Secure WiFi topic folder.
    The firewall settings that you see in advanced are unrelated to Wireless Security.
    If you allow OneCare to configure wireless security, it needs to have access to your router administration setup to turn it on and provide a security key for you to use. it can often do this automatically, but if the router does not support it, you must perform this manually *outside* of OneCare. That means consulting the documentation for your wireless router for instructions on how to configure a secure WiFi connection. You would then need to configure your connection on the computers that use a wireless connection to the wireless router, using the settings your router manufacturer had you configure.


    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Tuesday, February 17, 2009 6:51 PM
    Moderator