none
WHS 2011 not receiving IP from router RRS feed

  • Question

  • I have the original WHS, which is connecting to my router just fine, it's WHS 2011 that's not able to obtain an IP address.  I have Verizon FIOS using their Actiontec MI424WR connected to a switch then to my WHS.  The first thing I did when I couldn't get an IP through DHCP was to reset the router to factory defaults to clear out any old forwards and etc.  I've also taken the switch out of the equation and tried connecting directly.  The router is handing out IPs to my other PCs, so no issue there.  The NIC card in my PC is the Intel PWLA8391GT Pro/1000GT (82541PI) and I've already updated the drivers to the latest and greatest.  Also, I've installed nothing else on the WHS.  I went so far as connecting using my phone as modem to perform all windows updates.  Here are other things I've tried:

    - Disabled firewall on Actiontec

    - Disabled firewall on WHS 2011

    - Assigned static IP on Actiontec router to the NIC's MAC

    - Assigned static IP in WHS 2011

    - Rebooted router after all changes

    - Rebooted WHS 2011 after all changes

    In case you're wondering, if I reconnect the hard drive with the original WHS version, everything works fine.  It's WHS 2011 that's not talking nicely with my router.

    Wednesday, June 1, 2011 10:13 PM