locked
WHS 2008 and Internet Explorer hijacking RRS feed

  • Question

  • I had Windows Home Server 2008 installed and everything was running fine, but the server computer went kaput so I installed the same software (Windows Home Server 2008) on another computer. This time, however, it has hijacked my Internet Explorer on all 3 home computers - plus on the server. All I can go to is the server homepage. All 3 home computers are running Windows 7 and IE 8 or 9. I installed the new Home Server 2011 on another computer, but could not get any of the home computers to connect, so I went back with 2008 until I figure the newer one out. I turned the server off, and I can go to the Internet with my computer, but the other 2 computers still have a problem. I can go to some places on the Internet on the other 2, but not all - places like google.com, are not accessible on one, but are on the other. MSN.com is accessible on the other, but not on the one that gets google.com. I tried restoring one of the computers to an earlier time, but no change. I started the server again, turned "web site connectivity" off, and still no change. I turned the server off again, still cannot get to Google.com on the one but can with the other. I can get to MSN.com on the other, but not on the first. I reset my router to default, no change. My Internet comes via satellite and through their router then to a Linksys WRT54G wireless router, then to a switch. (One of the other 2 computers is a laptop.) Everything worked fine until I installed the new WHS, and now even with it shut off things are not working right. It would be nice to get the newer 2011 version working, but I will settle for the 2008 version. (On the new version, the message I got was “cannot connect to the server” and “server not available” even though I was setting up the connector software from the server itself. It would go so far as to ask me for the server password each time, then I got the same messages above every time.) The same password works for remote desktop connection.

    Monday, August 1, 2011 7:45 PM

All replies

  • Not sure what you were doing here "(On the new version, the message I got was “cannot connect to the server” and “server not available” even though I was setting up the connector software from the server itself.". Connector software is installed on clients not server and you can only have one Connector installed at a time (either WHS1 or WHS2011).

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, August 1, 2011 8:50 PM
  • Sorry I was unclear. When I tried to set up my computer with the connector software for the WHS, I got the abovementioned error. I navigated to the software on the server and setup from there. I understand about only one version may be installed - I uninstalled connector software for the 2008 version and then tried to install the 2011 version. I got as far as to where it asked me for the password, which I obviously know as I am the one who installed it on the computer. That's when I get the errors above. However, I can log onto the server via remote desktop and use the same password.
    Monday, August 1, 2011 9:24 PM
  • Check system date, time, and time zone on your clients and your server.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, August 2, 2011 12:40 PM
    Moderator
  • This morning my wife said her computer was acting properly, as she could get to all the websites. Who knows. Anyhow, I had checked the date, time, and time zone and it was correct on all the computers (clients) and on the server. So I rebooted the router and all computers, reinstalled Server 2011, and everything went well. Oddly enough, I downloaded the connector software for 2011 and it could not find the server, but when I clicked on network (Windows 7) the server was there. So I went to http://server/connect and it installed properly this time. Just as a side note: I used a 200 gig hard drive, as the minimum was 160 gig. I had not plugged in my external hard drive in the server yet, so it told me there was not enough room for backups. I plugged the USB external drive in, connected via remote desktop and set it up, and then set up my backups. I cannot see why people are complaining about the drive situation on server 2011 - it went smoothly and works fine. The difference I noticed this time was it asked me to set up a backup for the server, too - something server 2008 did not do.  So all is well, but this time I did not set up the remote access via the Internet, as I have a feeling setting the remote access up was what caused my problems. I just use Teamviewer, and it does what I need to do.
    Tuesday, August 2, 2011 7:08 PM
  • Good to hear it's fixed because I could not think of any mechanism which could have caused your problems so had no more suggestions to make!
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by scopeguy Tuesday, August 2, 2011 9:28 PM
    • Unmarked as answer by scopeguy Friday, August 5, 2011 7:08 PM
    Tuesday, August 2, 2011 7:36 PM
  • I still have problem. I tried logging in through the dashboard, which appeared on my desktop, but could not. I figured out I needed to add a login name, which I did. It then allowed me to log in via Launchpad. I could not get to the desktop with remote desktop connection, so I enabled remote desktop. Then the client computers could not go to the Internet - no matter which website I tried to go to, IE told me "There is a problem with the website's security certificate." If I clicked on continue, IE added /remote to whatever website I was trying to get to and asked me for the server password. I input that, and IE then took me to "remote web access" page. I then noticed the icon said "no internet access" on the server as well as on all 3 clients. I reset the router, but that did not help. I turned remote access off, rebooted the router, and then had access to the Internet. I am trying to set up remote access to my server from church. This is the first time I have been able to get the "remote web access" page, but not having Internet access is undesirable. I am using a Hughes net HN9000 router, then to a Linksys WRT54G wireless router (set up as dhcp server) then to a switch, as I needed more than 4 ports. I had a problem with updates, which kept rebooting the server. It would not boot with the external hard drive plugged in. I searched several forums and picked the most logical solution - I added a PCI USB card. Now the server can reboot, with the external drive plugged in, but I had to add the external hard drive again. It did not format it again, I assume it recognized it.  If I can get the server to allow remote access, and allow the 3 client computers to access the Internet, all will be well. Thanks for your assistance, Jon who used to run the help desk for a major Oil refinery, so I am capable of doing almost anything except figure this out.

    Friday, August 5, 2011 7:32 PM