locked
Windows Vista and McAfee VirusScan Problems RRS feed

  • Question

  •  

    hi,

     

    i recently upgraded to Windows VIsta. Vista has a Defender built in, and installing McAfee VirusScan Pls over it has multiple problems - dont worry that neither McAfee nor Microsoft acknowledge it!

     

    i installed McAfee VSP and right away had problems with internet access and email since there was some conflict between Defender and VSP. tried uninstall and then remove program from Control Panel - you can safely guess neither did a cleanly remove VSP. i spoke with McAfee tech support and got patch to remove VSP - which did remove the software from the system.

     

    But now, the problem is Vista still hangs and loops with email and internet connection. if i check the Windows security center, it still says both McAfee and Defender are protecting the system. Has anyone else seen the problem? my suspicsion is that after McAfee was removed, the system is not setup with Defender.

     

    any help is appreciated. i can send the scree shot of Win security center which still shows McAfee active.

     

    thanks in advance.

     

     

       

    Saturday, December 22, 2007 5:58 PM

Answers

  • I had the problem with installing software on my new laptop with Vista Home Basic pre-installed on it.  I've had a number of problems with various software that i use including Nero, Roxio 7.5 and McAfee.

     

    I ended up uninstalling McAfee then reinstalling the software again while disconnected from the internet.  When i logged back on my account with McAfee expired so i had to update to the newer version of McAfee on the website.  Then the problem was that my internet connection was firewalled but in McAfee and Windows Firewall both connections were listed as exceptions.  I disconnected McAfee Firewall and now i'm running ok.

     

    I think Windows and the new product Vista is abit of a rush job because so many people are having problems with software when upgrading to a new operating system.  Roxio are saying that 7.5 software does not work with Vista and Windows are stating the patch KB943302 will sort out the problem with Roxio............Roxio have not advertised this on there website........I think with the problems i've had and still having is that i may return back to Windows XP that i also have on my Desktop.  My Desktop is running fine and all my software works spot on.

    • Marked as answer by Carl-S Friday, October 3, 2008 4:09 PM
    Thursday, December 27, 2007 6:04 PM

All replies

  • I had the problem with installing software on my new laptop with Vista Home Basic pre-installed on it.  I've had a number of problems with various software that i use including Nero, Roxio 7.5 and McAfee.

     

    I ended up uninstalling McAfee then reinstalling the software again while disconnected from the internet.  When i logged back on my account with McAfee expired so i had to update to the newer version of McAfee on the website.  Then the problem was that my internet connection was firewalled but in McAfee and Windows Firewall both connections were listed as exceptions.  I disconnected McAfee Firewall and now i'm running ok.

     

    I think Windows and the new product Vista is abit of a rush job because so many people are having problems with software when upgrading to a new operating system.  Roxio are saying that 7.5 software does not work with Vista and Windows are stating the patch KB943302 will sort out the problem with Roxio............Roxio have not advertised this on there website........I think with the problems i've had and still having is that i may return back to Windows XP that i also have on my Desktop.  My Desktop is running fine and all my software works spot on.

    • Marked as answer by Carl-S Friday, October 3, 2008 4:09 PM
    Thursday, December 27, 2007 6:04 PM
  • I have vista 32bit with defender built in.  I do not know when the error message started because I immediately added mcafee suites,  i am also a 3 year subscriber.   ERROR MESSAGE 0x80016ba continually appears when vista starts up.  I was unable to click on the defender icon to open it up.  I tried to locate defender in programs and features, as I was instructed on the windows defender official web page but there was no icon for it.  Then, I went to the windows security center on my pc.  All of the security features have green on buttons.  I opened the malware button, mcafee was on but defender was off.  I turned defender on.  It seemed like the problem was solved, the defender software begin to open. 
    But, after i restarted the pc the same error message appeared and  windows defender stop opening.  I went back to the windows security center on my pc and clicked on the malware button and defender was off.  I think you'll have to repeat this each time you start the pc, if it matters to you or until the problem is solved.
    • Proposed as answer by michel320 Tuesday, March 17, 2009 6:43 PM
    Sunday, March 1, 2009 3:06 PM
  • When starting Windows Defender, I got the error code 0x800106ba after I installed McAfee.

    Solution is very simple, but I couldn't find it on the internet. This one will work also when you restart.
    • run the command "services.msc"
    • right-click on Windows Defender and click on properties
    • change the drop-down box of start-up type from manually to automaticly
    • click OK
    • restart your pc
    I hope it will work in your case as well!

    Ron
    Sunday, May 31, 2009 3:58 PM