locked
No computers tab with remote login RRS feed

  • Question

  • Hi

    I have just installed WHS, so far so good, everything seems to be fine with it. However, When I am at work and log into my server through a browser, there is no computers tab. I just get the home and 'shared folders' tabs. I have the 3 ports forwarded to my server (80, 443, 4125) and the pc I have on my network has remote connection enabled too. The user I login with has remoted connection enabled through WHS also.  Is there anything that I have missed?

    Also with this tab am I able to remote desktop to the server too?


    regards

    Dean
    Thursday, July 3, 2008 10:23 AM

Answers

  • This WHS document: Windows Home Server - Remote Access might help with any problems.

     

    Colin

    Thursday, July 3, 2008 11:25 AM
  • Vista Basic and Home premium are not supported, Vista Business, Ulitmate & Enterprise are.

    XP Pro is supported, XP home is not.

    You need to enable remote connections in XP Pro for it to work.

    Follow the steps here to enable it:  LINK
    Thursday, July 3, 2008 1:09 PM
  •  EdPalmatier wrote:


    Does the machine I'm connecting FROM need to be one of those editions as well?


     

    No.  Only the machine you are connecting TO.

    Thursday, July 3, 2008 3:33 PM

All replies

  • Firstly, the remote connection thing requires ActiveX, therefore you need to be using internet explorer, not firefox, safari, opera etc.

    Also under PP1 you can select users that have remote shared folders access but no computers access. 

    You can't remote desktop to the server from the web interface, you can access the console though.
    Thursday, July 3, 2008 11:05 AM
  • This WHS document: Windows Home Server - Remote Access might help with any problems.

     

    Colin

    Thursday, July 3, 2008 11:25 AM
  • Thanks for that, it did appear when I used internet explorer. However, i did notice that the tab appeared before it prompted me to install an activeX control.

    I haven't installed PP1 yet, I was waiting for final release unless I ran into problems.

    Thanks!
    Thursday, July 3, 2008 12:09 PM
  • I just tried to log in remotely, and for my brand new Dell with windows vista, it says "Not supported on this operating system  "

    Is it because it is Vista basic?  What about Windows XP Pro?  My XP Pro pc's say " Connection disabled "  What causes it to say that?




    Thursday, July 3, 2008 1:01 PM
  • Vista Basic and Home premium are not supported, Vista Business, Ulitmate & Enterprise are.

    XP Pro is supported, XP home is not.

    You need to enable remote connections in XP Pro for it to work.

    Follow the steps here to enable it:  LINK
    Thursday, July 3, 2008 1:09 PM
  • Ok, so I need to upgrade from Basic to Business or Ultimate or Enterprise.

    I see the options located here:

    http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/overview.mspx

    Does the machine I'm connecting FROM need to be one of those editions as well?


    Thursday, July 3, 2008 1:21 PM
  •  EdPalmatier wrote:


    Does the machine I'm connecting FROM need to be one of those editions as well?


     

    No.  Only the machine you are connecting TO.

    Thursday, July 3, 2008 3:33 PM
  • Thank you, I have been searching for an answer for this for an hour, I switch from Firefox over to IE and it works.  Thanks for your help!
    Thursday, September 22, 2011 9:21 PM