locked
WHS Desktop access RRS feed

  • Question

  • Hi, I have just built my server and installed WHS. All seems to work. The question I have is how can I access the main WHS desktop screen, the one where you get the ctrl alt del login script etc? Obviously once I have disconnected the monitor keyboard etc I cant see this screen. I can access the server through the connector software, but not that screen, or so it seems. Many thanks
    Monday, October 6, 2008 3:28 PM

Answers

  • Elevonic said:

    I just tried to rdp log in as administrator and got this message

    To protect the security of your home network, you cannot log on remotely by using the Administrator user account. To administer your home network remotely, log on with your own user account. Then click the Console button on the Computers tab to connect to the Windows Home Server Console.


    You cannot login as Administrator remotely (as you just found out).  RDC is Remote Desktop Connection.  You need to run that from inside your local network.  Open a Run box and type mstsc.  Once the connection window opens, type the name of your server in that box, then click Connect.  Once the Remote Desktop session opens, type in your server password for the password.
    • Marked as answer by Elevonic Monday, October 6, 2008 5:24 PM
    Monday, October 6, 2008 4:59 PM
    Moderator
  • Hi,
    On any of your Clients, just go to Start and then run 'mstsc.exe'. You will then need to use Administrator and you Admin  password. It sounds as though you are trying a remote access, where you cannot use the Admin credentials, rather than a 'local' rdp session.

    HTH,

    Colin





    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    • Marked as answer by Elevonic Monday, October 6, 2008 5:24 PM
    Monday, October 6, 2008 5:00 PM
    Moderator

All replies

  • First, why do you need regular access to that screen? Your server is designed to operate with nobody logged in.
    I'm not on the WHS team, I just post a lot. :)
    Monday, October 6, 2008 3:44 PM
    Moderator
  • Hi, just to access the desktop, set the power options, that sort of thing. I also want to set the ip address manually so that it wont change via dhcp.
    • Edited by Elevonic Monday, October 6, 2008 4:38 PM
    Monday, October 6, 2008 4:34 PM
  • Hi,
    Just RDP into your server from any of your Clients. The desktop is then available from there.


    Colin




    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Monday, October 6, 2008 4:41 PM
    Moderator
  • Sorry if i sound dumb, i'm new to this, rdp in via console or?
    Monday, October 6, 2008 4:49 PM
  • I just tried to rdp log in as administrator and got this message

    To protect the security of your home network, you cannot log on remotely by using the Administrator user account. To administer your home network remotely, log on with your own user account. Then click the Console button on the Computers tab to connect to the Windows Home Server Console.
    Monday, October 6, 2008 4:56 PM
  • Elevonic said:

    I just tried to rdp log in as administrator and got this message

    To protect the security of your home network, you cannot log on remotely by using the Administrator user account. To administer your home network remotely, log on with your own user account. Then click the Console button on the Computers tab to connect to the Windows Home Server Console.


    You cannot login as Administrator remotely (as you just found out).  RDC is Remote Desktop Connection.  You need to run that from inside your local network.  Open a Run box and type mstsc.  Once the connection window opens, type the name of your server in that box, then click Connect.  Once the Remote Desktop session opens, type in your server password for the password.
    • Marked as answer by Elevonic Monday, October 6, 2008 5:24 PM
    Monday, October 6, 2008 4:59 PM
    Moderator
  • Hi,
    On any of your Clients, just go to Start and then run 'mstsc.exe'. You will then need to use Administrator and you Admin  password. It sounds as though you are trying a remote access, where you cannot use the Admin credentials, rather than a 'local' rdp session.

    HTH,

    Colin





    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    • Marked as answer by Elevonic Monday, October 6, 2008 5:24 PM
    Monday, October 6, 2008 5:00 PM
    Moderator
  • Kariya and Colin, thanks for your help, that solved it, now why didn't i guess that was the answer!? Thanks again
    Monday, October 6, 2008 5:07 PM