locked
Vista de-validated after creating a dualboot with XP RRS feed

  • Question

  • Hi.  A while ago I installed and successfully activated 64-bit Vista Ultimate.  A few days ago I created a new partition, installed WinXP, and set up a dualboot configuration.

     

    Today, I got a dialog box (in Vista) that said Vista wasn't genuine.

    The window only gave an option to close or validate online (which also failed). 

     

    I have searched fruitlessly online for a solution, so any help would be appreciated.

     

    Here's the WGA report:

    Code Snippet

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-DH6JX-QBY9J-6T2KD
    Windows Product Key Hash: /gDcwGXThRMvT8yz+loRwwO4oD8=
    Windows Product ID: 89587-378-2807326-71137
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: 6a3f3848-c695-4559-82ee-7933b9a5dba7
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-530-645_7E90FEE8-198-80004005_B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~2\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>6a3f3848-c695-4559-82ee-7933b9a5dba7</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-6T2KD</PKey><PID>89587-378-2807326-71137</PID><PIDType>5</PIDType><SID>S-1-5-21-2950839886-2221219326-2284825882</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20040920000000.000000+000</Date></BIOS><HWID>72323507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thursday, June 7, 2007 4:11 AM

Answers

  • You'll want to choose the Upgrade option for repair.
    Wednesday, June 13, 2007 5:48 PM

All replies

  • Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Thursday, June 7, 2007 8:57 PM
  • 0x80070426
    Thursday, June 7, 2007 10:03 PM
  • Please try this: 

      Open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter). 

     

      If you get the following message:

      "The Software Licensing service is starting.
        The Software Licensing service was started successfully."

      try validating again.  You can do that by clicking "Validate Windows" here: http://www.microsoft.com/genuine/

     

      If you get a different message please run a disk check and then run (no quotes) "sfc /scannow" in an elevated Command Prompt.  And then try validating again.

     

      Thank you!

    Thursday, June 7, 2007 10:13 PM
  • I tried the "net start slsvc" and got "System Error 3 has occured...The system cannot find the path specified. "

    Then I did the disk checks and the "sfc /scannow", which came up with a success message (I forget exactly what). It still fails validation though.

    EDIT: Are there any services that need run for slsvc or validation in general? I turned some off a couple days ago hoping to gain some performance.
    Thursday, June 7, 2007 11:53 PM
  • slsvc is the Software Licensing Service.  Would you please try turning it on manually.  The method I gave you was the Command Prompt method.  Thanks!
    Friday, June 8, 2007 6:11 PM
  • That was set to automatic but not started.  I tried starting it from services.msc, but it gave the same "Error 3.  Cannot find the path specified" message.
    Saturday, June 9, 2007 6:46 AM
  • Would you please going back to a recent restore point and try again?  Failing that, try running repair off of the install disk.

     

    Thanks!

    Tuesday, June 12, 2007 5:50 PM
  • There are no restore points saved.  I read somewhere that running WinXP deletes them somehow.  What repair option should I use from the disc.

    Also I found from the event log that several other services failed to start with the same "path not found" error.  They all point to valid folders and files however.
    Tuesday, June 12, 2007 10:47 PM
  • You'll want to choose the Upgrade option for repair.
    Wednesday, June 13, 2007 5:48 PM