locked
Primary HDD Failed! HELP RRS feed

  • Question

  • Hi my primary HDD failed.
    I have a single IDE split as 20gb System and 240gb Primary data and 2 SATA HDD 500GB each. the system was set to duplicate the files across all the three drives.

    I cannot get WHS to reinstall with the SATA drives connected so I'm installing a clean system on my new IDE drive without the SATA drives then what do I do to get the data back which should still be on the SATA drives?

    Can I just connect them back up?

    thanks

    Tuesday, April 7, 2009 6:04 PM

Answers

  • To be honest, I would wipe that new system drive, go for another reinstallation, and supply SATA drivers at the appropriate point (or set the SATA controller to IDE mode, which would be preferable). It will take less time than the only alternative, which is contained in that post I linked.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by I_Need_help2 Tuesday, April 7, 2009 7:32 PM
    Tuesday, April 7, 2009 7:10 PM
    Moderator

All replies

  • To install with your SATA drives connected, you will probably need to supply drivers for your SATA controller during setup, at the hardware detection screen. Or you can set your SATA controller to IDE mode, and you won't need drivers.

    If that doesn't do it, read this post in the FAQ section.

    I'm not on the WHS team, I just post a lot. :)
    Tuesday, April 7, 2009 6:38 PM
    Moderator
  • Thanks Ken, But i have now installed WHS and I’m about to add the SATA drives.

    Will it just restore the data, or wipe it, or will I be able to manually copy it back once the are back on line?

    Or is there a task I can run to recover the data after connecting them back up?

    Tuesday, April 7, 2009 6:53 PM
  • To be honest, I would wipe that new system drive, go for another reinstallation, and supply SATA drivers at the appropriate point (or set the SATA controller to IDE mode, which would be preferable). It will take less time than the only alternative, which is contained in that post I linked.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by I_Need_help2 Tuesday, April 7, 2009 7:32 PM
    Tuesday, April 7, 2009 7:10 PM
    Moderator
  • Thanks Again Ken.
    I have taken an approach along the lines of the one you linked to!

    I have added both SATA drives and I'm copying the data to the first drive via the share and the I will add SATAs back to the drive pool.

    But next time (I hope there will not be a next time) I will know what to do and do it your way :)
    Tuesday, April 7, 2009 7:14 PM