locked
Getting Certificate Error when trying to do 1st lab in Course 5126 RRS feed

  • Question

  • When I start up the first lab in Course 5126 and go to OCSVISTA1, I need to launch theMicrosoft Office Communicator 2007.  When I do this, the user name matches what is in my lab instructions however when it tries to logon - it receives the error   "There was a problem verifying the certificate from the server. Please contact your system administrator. "  It is unable to login.
    Monday, October 6, 2008 6:52 PM

All replies

  • Hi There-

    Sorry for the problems you are having.  Please contact me at learnmgr@microsoft.com and I'll be happy to point you in the right direction with this issue.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Thursday, October 9, 2008 6:14 AM
    Moderator
  • I am experiencing the same error
    Thursday, October 9, 2008 7:57 AM
  • Can you post the resolution on the forum? Thanks Hilary
    Thursday, October 9, 2008 8:07 AM
  • How does one get support for such a problem. I have reported it to Learnmgr@microsoft.com but have not received a response or reply.

    Thanks

    Hilary
    Friday, October 10, 2008 6:37 AM
  • Hilferns said:

    How does one get support for such a problem. I have reported it to Learnmgr@microsoft.com but have not received a response or reply.

    Thanks

    Hilary



    Hi Hilary-

    I received your confirmation email today that you received my response so please do let me know if you have further issues.

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, October 17, 2008 7:59 AM
    Moderator
  • I also have experienced this same issue and there are still no postings regarding the resolution.  Thanks, Darlenejoh@hotmail.com
    Tuesday, March 10, 2009 4:45 PM