locked
MOC client Login window appearing RRS feed

  • Question

  • This is a totally random occurrence, and I'm trying to get some explanation/fix for it. When coming back from a Stand-By or Hibernation, and occasionally when switching between a wired to wireless connectino and vice-versa... we'll get hit with a dialoge box with prompts for Username and Password. The box has three blocks of info : 

     
    1- Account - username@domain.com   (it lists the correct info for the user, no prompt, just display) 
    2- User Name - <prompt> (example shows domain\username username@domain)
    3- Password - <prompt> 
     
    Entering the users info and password logs them in....but also, hitting the Cancel button, and re-clicking the Sign-In button logs the user right in w/o having to provide any user/password info. My guess is that the client is trying to login before the stack is fully instantiated, but you'd think you'd get a different error, or that the client would check and wait for the network stack to fully reset?   Haven't been able to toss a sniffer on it to see any traffic exchange if any....as its totally random when it happens. Wouldn't think its a client/server latency issue...

     
    Anyhow...management and users are getting 'confused' by the prompts...and want more than my educated guess on it. One option might be kerberos requiring a new ticket... not sure though, and id like to fix it Wink

    Thursday, December 4, 2008 10:06 AM

All replies

  • Is this happening on internal or external (or both) users?  When skipping the authentication do you see an Outlook Integration error or any other alerts in the client?

     

    Thursday, December 4, 2008 1:54 PM
    Moderator
  • Hi Jeff,

    It is happening on internal users. There are no integration (or any other) errors and free busy is updating wihtout problems. I have read some of your blog posts btw, being a UC specialist for Logica, nice work.

    Thanks.
    Thursday, December 4, 2008 2:15 PM