locked
Windows Vista Ultimate ask for activation again RRS feed

  • Question

  • Hi Everybody,

    I have a very annoying problem with my copy of Windows Vista Ultimate.

    After an update, i've been asked to activate windows vista again. My PK is a MSDN one and it's still valid.

    When i launch Windows Vista Ultimate, i have 4 choices :

    - Activate Windows Online Now
    - Access your computer With reduced functionality
    - Retype your product key
    - Show me other ways to activate

    None of the 4 choices permitted me to activate my copy of Vista again.

    I've been able to download and launch the MGA Reporting tools by launching the Vista with reduced functionality via the browser.

    Here is the report :

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-WPTQJ-QFJKP-XRQDM
    Windows Product Key Hash: +z98bfsvqbpm8yD1rTjgcRZ5UI8=
    Windows Product ID: 89580-378-2863144-71248
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {45DC9E8B-A50F-409F-97CD-DC5069B64B5C}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: F:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{45DC9E8B-A50F-409F-97CD-DC5069B64B5C}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XRQDM</PKey><PID>89580-378-2863144-71248</PID><PIDType>5</PIDType><SID>S-1-5-21-4088484990-2145720166-3847707379</SID><SYSTEM><Manufacturer>MICRO-STAR INC.                 </Manufacturer><Model>MS-6580                         </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.        </Manufacturer><Version>V1.3                            </Version><SMBIOSVersion major="2" minor="3"/><Date>20020624000000.000000+000</Date></BIOS><HWID>BD323507018400E2</HWID><UserLCID>0413</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>12C1C0E050916BA</Val><Hash>KMHDgp+Q7jierefaafhEpOa+XMA=</Hash><Pid>81605-861-2085265-65762</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    I've also tried the following to rearm the licence "slmgr -rilc" and "slmgr -rearm" (By running the command line in administrator mode) , i got the following error message :
    Windows script host
    Script F:\windows\system32\slmgr.vbs
    Line: 92
    Char 9
    Error: 0xC004E017
    Code: C004E017
    Source: Null

    I'm actually out of knowledge with this activation problem. So , anyone who could bring me an help is welcome Smile

    BR
    Krazylo
    Wednesday, November 14, 2007 9:25 AM

Answers

  •  

    Hi Krazylo

     

    It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\slui.exe" press enter and follow steps to Activate over the Phone.

     

    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Wednesday, November 14, 2007 8:52 PM
  • Hi Krazylo,

     

      I'm not sure I understand what you did.

     

    Lets give this a try and cofirm you are going thru the correct process:

     

    1) Booted into Vista and clicked the option "Access computer with reduced functionality"

    2) A Internet Browser came up, type in the browser address bar: %windir%\system32\cmd.exe

    3) A Window will come up asking if you want to Save or Run, select Run

    4) A Window will come up with a black background, type in that windows: slui 4 and hit the Enter key

    5) In the next window that comes up, select your location from the drop down menu

    6) The Windows Activation window will come up.  Step 1: will provide a phone number to call for activation, call that number.

    7) When the Automated Voice starts talking either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

    8) Once you are talking to the live Activation Rep, read off the 54 digit Installation ID from Step 2, in the Windows Actiavtion window

    9) The Activation Rep will read off a 54 digit Confirmation ID, type that in the area under Step 3 in the Windows Activation window

    10 Click Next 

     

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Thursday, November 15, 2007 7:21 PM

All replies

  •  

    Hi Krazylo

     

    It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\slui.exe" press enter and follow steps to Activate over the Phone.

     

    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Wednesday, November 14, 2007 8:52 PM
  •  

    Hi Darin,

     

    I've called the Activation REP,(this has been done already), i have the following installation ID 123456789 and my product came from the MSDN website (Product Key "Still Valid" and Operating system).

     

    The Activation Rep cannot help me for that , also he told me to contact the MS Cusotmer Support, that i've done but there is nothing more that they can do except Repair or Reinstall.

     

    I don't know what to do? Do you have any idea?

     

    In Advance thank a million.

     

     

    Thursday, November 15, 2007 11:46 AM
  • Hi Krazylo,

     

      I'm not sure I understand what you did.

     

    Lets give this a try and cofirm you are going thru the correct process:

     

    1) Booted into Vista and clicked the option "Access computer with reduced functionality"

    2) A Internet Browser came up, type in the browser address bar: %windir%\system32\cmd.exe

    3) A Window will come up asking if you want to Save or Run, select Run

    4) A Window will come up with a black background, type in that windows: slui 4 and hit the Enter key

    5) In the next window that comes up, select your location from the drop down menu

    6) The Windows Activation window will come up.  Step 1: will provide a phone number to call for activation, call that number.

    7) When the Automated Voice starts talking either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

    8) Once you are talking to the live Activation Rep, read off the 54 digit Installation ID from Step 2, in the Windows Actiavtion window

    9) The Activation Rep will read off a 54 digit Confirmation ID, type that in the area under Step 3 in the Windows Activation window

    10 Click Next 

     

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Thursday, November 15, 2007 7:21 PM
  • Hi Darin,

     

    I took contact with the MS Activation Center, unfortunately as i told it to you in my last reply : The installation ID is the following "123456789" => The Activation Rep can't do nothing with this Installation ID "123456789".

     

    Regarding the situation , is there any solutions to this ?

     

    Thank you for your help.

    Monday, November 19, 2007 1:09 PM
  • Hi Krozylo,

     

      Would you try the below steps and then see if your Instalation ID has updated to it's proper length. If it does not resolve the issue, my only other suggestion is to contact Vista support at http://support.microsoft.com

     

    Please follow the below steps and inform me if the issue was resolved:

     

    (If you access to the start button)

    1) Click the Start button

    2) Type cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    (If you Do Not access to the start button)

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Monday, November 19, 2007 10:24 PM
  •  

    hi i have exactly the same problem after the updates..my activation is dissapear.

    If you have any solutions please contact me

     

    thanks

    Saturday, January 12, 2008 9:51 AM
  •  

    i have the same problem, too.  spent >1hr on phone w microsoft support, who were helpful & didn't keep me on hold very long, but there was no solution except re-installing windows- even after support gave me a new product key.  windows vista business
    Monday, May 5, 2008 2:38 PM