locked
Internec CK3 scanner cannot remote to Windows Server 2008 R2 Standard. RRS feed

  • Question

  •  

    Hi.

    I have a installed Windows Server 2008 R2 Standard to a VM and its necessary for the CK3 scanners to work remotely on the server. We tested the connection to the server without the use of User CAL's and it worked perfectly. As soon as we installed the RDP User CAL's and specified the licence server the devices get the following error:

    "Because of a security error, the device could not connect to the remote computer. Verify that the device is on the network and try connecting again."

    We did ping tests to make sure that the server and devices can see each other over the network and everything is fine over the network. The firewall is disabled and we have removed the antivirus to make sure there is nothing that can be block the connection.

    The device uses Windows Mobile 6.1 Classic and the server is running Windows Server 2008 R2 Standard.

    Is there anyone that can help me resolve this issue?

    Thursday, August 2, 2012 10:20 AM

All replies

  • Hi there,

    I'm having the exact same problem with my Intermec CK3 scanners. Same version of Windows Mobile 6.1. I've been banging my head against the wall trying to figure this one out. Did you ever find a resolution to your problem?

    I even tried setting the encryption level to low and setting the security layer to RDP. I still get the same error.

    Thanks,
    Adam

    Monday, November 12, 2012 9:25 PM