Dynamics CRM Outlook Client external web address error RRS feed

  • Question

  • i have all the internal users running fine with the outlook connector but when i try to get the external users to connect it says the CRM server is not available

    if i use the address in the browser no problems.

    am using server 2008 behind isa 2006

    i tried this doing this but no luck

    1. Enable just Basic HTTP Authentication on the Web Listener in ISA
    2. In the Authentication tab of the Firewall Policy for the CRM, select "No authentication, but client may authenticate directly".
    3. In the To tab of the Firewall Policy for the CRM, make sure "Foreward original host header" and "Requests appear to come from the original client" is selected.
    4. In the Users tab of the Firewall Policy for the CRM, make sure it is "All Users" Instead of "All Authenticated Users" (CRUCUAL STEP)
    5. Apply the settings in ISA.
    6. Now go to "Internet Settings" on the client computer, and navigate to the security tab.
    7. Click custom level on the trusted site, and scroll to the very bottom and select “Automatic logon with current user name and password”.
    8. Add the CRM url to the trusted sites without the prefix (aka. not http://crm.company.com and just crm.company.com).
    9. Navigate to http://crm.company.com and type in your login credentials. AND CLICK REMEBER PASSWORD.
    10. Run the configuration wizard, and it should work Smile

    Thursday, January 21, 2010 10:28 AM


  • Doh, I hit accidently hit 'Mark As Answer', sorry Ashley. I think at this point you'll want to call Microsoft Support. These things can be hard to troubleshoot because there can be so many different environments, configurations, and customizations going on.
    CRM Community Guru and Saxophonist
    • Marked as answer by Jim Glass Jr Tuesday, February 16, 2010 6:36 PM
    Tuesday, February 16, 2010 6:36 PM

All replies