none
New Threads not listed in 'My Threads' RRS feed

  • Question

  • Hi,

    I had used the forums and created my profil a couple of years ago, then stopped using the forums altogether until this week.

    1) When I post new questions they never appear in 'My Threads' or 'My Alerts', I can only see the old threads dating from a year or two ago.

    2)I do receive the alert emails, but when I click on the hyperlink to o to the post and reply, nothing happens, the browser (ie 7 with up to date patches) just keeps spinning. 
    To access my posts I have to either click on the Forum link in the alert email, then manually scroll for my post, or google it.

    All this makes using the otherwise very helpful forums quite a pain.

    Any idea how this could be fixed ?

    Thanks,

    MetaMeta 
    MetaMeta
    Wednesday, May 6, 2009 12:45 PM

Answers

  • VS2005 is probably sending you to the old forum site, forums.microsoft.com.  Yes, you would only see your old threads there.  The site was abandoned because of unsolvable software problems.  Put the link I gave you in a browser bookmark.

    Hans Passant.
    • Marked as answer by MetaMeta Wednesday, May 6, 2009 3:47 PM
    Wednesday, May 6, 2009 3:46 PM

All replies

  • I'm seeing them in your My Threads page.  Beware that there can be potentially long delays, there have been problems with the back-end since January that never got fully resolved.  The problem with your alert links is harder to explain, it is not a common complaint.

    Hans Passant.
    • Marked as answer by MetaMeta Wednesday, May 6, 2009 2:42 PM
    • Unmarked as answer by MetaMeta Wednesday, May 6, 2009 3:32 PM
    Wednesday, May 6, 2009 2:18 PM
  • Hi Nobugz,

    Funny but now it works, including the links.
    I was able to go straight from your email alert to the post and then 'MyThreads' showed it all.
    As if you accessing the account had fixed it...

    Gremlins at work I suppose.

    Thanks!

    MetaMeta.


    MetaMeta
    Wednesday, May 6, 2009 2:41 PM
  • Hi,

    Unfortunately the problem is back, but I have more details now.
    When I try to access 'MyThreads' from VS2005 by clicking 'Check Question Status', I get the old list only on a blueish background msdn page. New threads are not visible.

    When I follow the link from your email (which now works for some reason), I get to a different 'MyThreads' page, on a reddish background with all new threads present.

    I can send you screenshots if you wish.

    Any way I can get directly to the 'right' page from VS2005 ?

    Thanks,

    MetaMeta
    MetaMeta
    Wednesday, May 6, 2009 3:36 PM
  • VS2005 is probably sending you to the old forum site, forums.microsoft.com.  Yes, you would only see your old threads there.  The site was abandoned because of unsolvable software problems.  Put the link I gave you in a browser bookmark.

    Hans Passant.
    • Marked as answer by MetaMeta Wednesday, May 6, 2009 3:47 PM
    Wednesday, May 6, 2009 3:46 PM