locked
WHS didn't talk with my pc RRS feed

  • Question

  • Ok.. Yesterday I install WHS; server is in the net and I can browser to internet.

    But when I tried to install the software to connect in one pc, connector cannot find the server.

    1) Discovery (this pc run vista 64) found the server but every time I tried to ping, system go to "timed out"

    2) I open all necessaries ports in my router

    3) I tried to go hptt://nameserver:55000 and I go directly to google

    4) Same if I tried whit 56000

    5) At this point I think I have two problems.. server seems like didn't see the net or pc didn't connect trough router..

    Any idea??

    Thanks you in advance! 

    Friday, February 18, 2011 4:46 PM

All replies

  • What happens if you type \\servername (not nameserver) in windows explorer (not internet explorer)?

     

     


    My system specs (built from extra parts): Pentium D805, 4GB DDR2-800, Abit AB9 Pro, 74GB Raptor (sys drive), 2x 1TB (storage drives), Antec 550 Earthwatt PSU, Antec P182 ATX case.
    Friday, February 18, 2011 5:21 PM