locked
Port Forwarding Failed RRS feed

  • Question

  • I'm getting the "port forwarding to you router failed.." popup message.  I've searched the forums and could not fix my issue.  Here's what going on:
    I'm forwarding ports 80, 443 and 4125.
    I can access it locally by 192.168.2.8.
    Cannot access through the web address.
    Haven't tried it from another location yet.
    It MAY have started when Brighthouse came out to swap the decfective modem.
    I read where the ports may need to be forward in the modem too.  The Arris 502g modem has a staus page but no user configuration page.  I'm sure Brighthouse locks that out on purpose.
    I also tried turning off and on Remote Access as others have done but it didn't work.
    I have a 487 / PP3.  This has been happening for a couple months before PP3 was installed.
    Besides checking from another location, is there anything else I can try in the meantime?

    Thanks,
    Jamie

    Sunday, November 29, 2009 1:30 AM

All replies

  • As far as i can tell from the Arris TM-502 manual , what you have is a cable modem/router/VOIP device which is completely non-configurable from the user's premises (though it may be configurable from the cable provider's "head end"). Your best bet is going to be to contact your cable provider, or perhaps the manufacturer of the equipment, to find out if there is some way of configuring port forwarding on the modem. Which is not the answer you probably want, I know...
    I'm not on the WHS team, I just post a lot. :)
    Sunday, November 29, 2009 5:00 AM
    Moderator
  • That's what I thought too when I didn't see any configuration pages for the Arris.
    Thanks,
    Jamie

    Sunday, November 29, 2009 5:31 AM
  • I didn't call my ISP yet but I'm curious, is enabling port forwarding on my modem the same as seting it to bridge mode?

    Thanks again,
    Jamie
    Wednesday, December 2, 2009 1:18 AM
  • No. Bridge or passthrough mode means that the device in question will not perform any of the duties of a router. If it has multiple network ports, it may still act as a switch, but it won't provide DHCP, name resolution, etc.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, December 2, 2009 2:03 PM
    Moderator
  • When Port Forwarding rules are applied to the modem, do they point to specific ports (80,443, and 4125) or my routers IP address?

    Thanks again,
    Jamie
    Friday, December 4, 2009 1:28 AM
  • At this point it's time to go back to the manuals, and/or consult a site such as portforward.com, which has a page just for your cable modem. You'll find many examples there of ports being forwarded using that modem...
    I'm not on the WHS team, I just post a lot. :)
    Friday, December 4, 2009 4:19 AM
    Moderator
  • I talked to Brighthouse (RoadRunner) and they told me that the modem is already in bridge mode and no ports are blocked.  He then told me to "force" the connection and gave me the dynamic IP address of the modem.... big help arn't they!

    The address he gave me is different then whats displayed at sites like whatsmyip.com.  They arn't the same thing?

    I tried again and I can access the HP MediaSmart Home Page @ http://hpserver/HPHome/ within my network.  Just for curiosity, what's the local address for the Windows Home Server Home Page?

    Since I can access it locally, does that mean it must be the modem that's blocking it externally?

    Thanks again for additional help!

    Jamie

    Saturday, December 5, 2009 9:11 PM
  • The modem has two addresses if it's in router mode. They're usually referred to as WAN (Wide Area Network) and LAN (Local Area Network), or external and internal.

    The WAN address is the one that your ISP assigns to your connection. Exactly what this will be is going to depend on your ISP. Usually it will be whatever sites such as Shields Up! or whatsmyip report (but not 100% of the time, and if it differs, you will probably never get remote access to work because your ISP is using NAT to keep from saturating a limited pool of public IP addresses). The LAN address is the one that you would use to communicate with the modem (for configuration) inside your network. It would be something like 192.168.xxx.1 (where xxx is between 0 and 255).

    If your modem is in bridge mode, it doesn't have an IP address. In that case, your router's configuration pages will show your WAN address, and your router's configuration pages will also show your internal configuration information (presumably including port forwarding, whether done by the server through UPnP or manually).

    I would not say that the inability to access http://<yourserver>.homeserver.com from at home is indicative of any problem. You need to get out of your house (i.e. off your LAN) to really test remote access.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, December 5, 2009 9:27 PM
    Moderator
  • Since the address he gave me differs than what I see at whatsmyip then I may be out of luck?

    Also, since he told me my modem has an IP address, does that mean it's not in bridge mode?  He stated to me that it is in fact in bridge mode.  But my router's configuration page does show a WAN address and internal configuration information.
    I've tested the connection from several locations already including have a frind try fron his house and no luck.
    Also, Since I can access the server locally in my network via  http://hpserver/HPHome/ does that rule out any possible router problems and point to the modem as the problem?

    Thanks again,
    Jamie 

    Sunday, December 6, 2009 1:20 AM
  • You more than likely have a dynamic IP address (always changing) like I had when I first tried to get the remote access to work from off site. My problem was exactly as you state. I had to pay extra for a public IP address which never changes and then I was able to get the remote access to work sucessfully. If you can access the web page from your LAN then the problem most likely lies outside your home or at least outside the router. The modem could still be the problem but I for right now belive the issue here is the lack of a public IP or the fact that you are behind another firewall that your ISP has in place that block ports 80 and 443 which you have no control over unless you switch to a PUBLIC IP.
    Sunday, December 6, 2009 3:09 AM
  • Thanks for all the advise.  I'll look into getting private address as you suggested. Is that the same as a static address?
    Also,I'm going to sum all the facts up in this reply so if anyone else reads this, the entire post doesn't have to be read over ok here goes:

    Problem:

    Cannot access my WHS home page from the internet.

    Pop up message stating - Port forwarding to your router failed.

    Verifying that your remote Web site is available from the internet.  Failed

    I cannot access from within my LAN or through the internet.  I've tried from several locations and a freind tried from his house..

    I released my domain name through WHS console and set up remote access from the beginning.

    I have a Belkin N+ Router and Brighthouse (Roadrunner) gave me an Arris 502G modem.

    My router uses UPNP AND I forwarded ports 80, 443 and 4125.  The lease for the clients and the WHS is set to "Forever".

    The Arris modem is not configurable at all from the users end.

    The WAN address for my router is a local address 192.168.15.2 .  Indicates I have a double NAT?

    Since the WAN has a private address, does that tell me the modem is NOT in bridge mode?

    I talked to Brighthouse and they told me the modem is already in bridge mode and they don't block any ports.  Considering the facts above, is this really true?

    He also gave me a the dynamic address of the modem, however it differs from the one I see at whatsmyip.com.  Should they be the same?

    Since I can access the WHS home page locally  at http://hpserver/HPHome, does this mean that the problem lies in the modem and not the router?

    New info: I pluged the WAN address 192.168.15.2 in my browser and it brings me to the WHS Web site home page (actually HP's version).  Is that where it should take me?

    Thanks again for the continued help!

    Jamie

    Sunday, December 6, 2009 5:55 PM