none
Problem with the blogs account [sorry, I don't know where to ask it] RRS feed

  • Question

  • Hello,

    Is impossible for me to create or associate my liveID account to the blogs account. Please help me with that.

     

    If I try to create a new one it says that the email is already used. But if I try to associate it is impossible, I have tried lot of names and passwords, and the page doesn't give me any way of retrieve old credentials.

     

    Thanks in advance and sorry for posting that here.


    http://pablocastilla.wordpress.com/
    Tuesday, October 19, 2010 9:38 AM

Answers

All replies

  • Please provide the email you are using in associating the account
    SachinW Tier 2 Application Support Server and Tools Online Operations Team
    Tuesday, October 19, 2010 12:07 PM


  • http://pablocastilla.wordpress.com/
    Tuesday, October 19, 2010 12:25 PM
  • it doesn't work :(,

     

    could you contact me through email? pablo dot castilla at gmail.

     

    I changed my screen name, maybe that is the problem.


    http://pablocastilla.wordpress.com/
    Wednesday, October 20, 2010 7:27 AM
  • your screen name is pcastilla
    SachinW Tier 2 Application Support Server and Tools Online Operations Team
    Wednesday, October 20, 2010 8:55 AM
  • I worked!!1 thanks!
    http://pablocastilla.wordpress.com/
    Wednesday, October 20, 2010 9:58 AM
  • In case someone has this problem, where are they supposed to go? Not here I think. It seemed to work out this time but where is the real place a user is supposed to go?
    Community Forums Program Manager
    Wednesday, October 20, 2010 7:32 PM
    Answerer