locked
The printshop 23 RRS feed

  • Question

  • printshop requires .NET framework 1.1, I'm runing windows vista x64 with .NET framework 3.5 how do I make this program run   Please Help
    • Moved by nobugz Sunday, June 21, 2009 4:18 PM not a programming q (From:64-Bit .NET Framework Development.)
    Sunday, June 21, 2009 2:47 PM

All replies