locked
Text of a letter to home server team- please can anyone help? RRS feed

  • Question

  • Hello,

    I have a problem that doesn't even come up in a Google search. My WHS was perfectly healthy, but then the tray icon claimed this morning that system health was "critical". I logged in to the console and it turned out all that was wrong was I needed to buy McAfee. Since MS budled McAfee straight onto the home screen of the console, and given the tray icon would lie about system health so I wouldn't know if something was actually wrong, I figured I'd have no choice but to buy it.

    I followed the link and it took me to the McAfee website, where I tried to buy the software. Unfortuantely, the billing page was stuck on "United States" so it wouldn't accept my card details. I shut Firefox and the WHS console down and went and had some breakfast.

    Unfortunately, half an hour later when I tried to log back into the console and the explorer window comes up, but in the middle it's just a black screen (see attached screen grab). I tried logging in from another computer on the network (one running XP not Vista this time) and got the same thing. Online access works fine, but of course is too limited. I've searched support fora and the MS website and it doesn't seem like a common problem.

    A few things:

    1. What do I do about the black screen?
    2. I don't like McAfee or Norton- I've seen them destroy many MS machines and have a greater impact than a "virus" on system healh. Why is it bundled with WHS? And can I remove it?
    3. How can I buy an update of McAfee if it links to the wrong country? Can you raise this with them? Their incompetence seems to have cost me my morning.
    4. It's annoying when you find out you have to actually buy McAfee. When I thought it was bundled for free with WHS I though "Well alright- so long as it doesn't disable the system." Now I have to buy it and it's disabled the system.

    Naturally, access to my data and server is very important to me and I'm keen to get this resolved as soon as possible without losing data that's been transferred already.

    Kind regards,

    Chris Magee
    Saturday, December 11, 2010 3:28 PM

All replies

  • Microsoft didn't bundle McAfee. HP did, Acer did, and I suppose some other vendors may have done so as well. You should contact the manufacturer of your server for assistance.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, December 12, 2010 3:23 AM
    Moderator
  • I uninstalled the A/V that HP installed on the MediaSmartServer that "standard" way (uninstall program under Control Panel), rebooted after completion and that was it.
    Art Zasadny
    Monday, December 20, 2010 4:59 PM