locked
Exchange Connection Error in Communicator

    Question

  • Hi Everyone,

     

    Not sure where my problem is, so I will post here.

     

    I have OCS Enterprise setup and working.

    Another Edge server is working properlly.

    IM is working internally and externally.

    No error in validation.

     

    But in Communicator, I get this error from an External connection:  Exchange Connection error : "Communicator could not retrieve calendar or Out of Office information from Exchange Web service."

     

    I have succesfully publish my web site using ISA 2006.

     

    Exchange 2007 SP1 is working great.  Actually I can access externally my Autodiscover web site.

     

    Anyone seen that behavior?

     

    Regards

     

    JP

     

     

    Friday, February 15, 2008 6:34 PM

Answers

  • Do you use RADIUS or SecureID auth on your ISA?  If so, do you see the ISA auth page instead of the basic IE auth popup when you attemp to access OWA?  Communicator cannot pass credentials to OWA if the ISA auth form is used.

     

    Saturday, February 16, 2008 8:42 AM

All replies

  • Do you use RADIUS or SecureID auth on your ISA?  If so, do you see the ISA auth page instead of the basic IE auth popup when you attemp to access OWA?  Communicator cannot pass credentials to OWA if the ISA auth form is used.

     

    Saturday, February 16, 2008 8:42 AM
  • Well,

     

    2 things, I do use a ISA form to authentiticate to my OWA.

    But I use the basic IE auth for Outlook Anywhere (AutoDiscover) so that could not be a problem.

     

    WOW!!  But something weird the morning, my error is now Outlook integration error? "Communicator could not determine the location of your Exchange Web Services" (I don't have the Exchange Connection Error anymore)

     

    Any ideas?

     

    Regards

     

    JP

     

     

     

     

     

    Saturday, February 16, 2008 1:45 PM
  •  

    Hi James Denavit ,

     

    After putting back the Exchange 2007 default form insteat of the ISA FBA, it solved the error.

     

    Many thanks

     

    Regards

     

    JP

    Friday, February 22, 2008 1:09 PM
  •  JP Breton wrote:

     

    WOW!!  But something weird the morning, my error is now Outlook integration error? "Communicator could not determine the location of your Exchange Web Services" (I don't have the Exchange Connection Error anymore)

     

    I'm suddenly getting this error with our Communicator 2007 instances.. we do not use ISA, we have a single exchange server 2007, behind the firewall.. which was fine prior to this..

     

    We are also having issues retrieving free/busy info in outlook..

     

    Any thoughts?

     

     

    Monday, March 03, 2008 9:24 PM
  • For outlook integration error download http://support.microsoft.com/kb/936864 office 2007 hotfix and install the patch and for exchange connection error add ocs pool address in bypass proxy. This should fix the issue!

    Wednesday, November 05, 2008 11:01 AM