locked
Unable to Boot the PC. Reboots to initial BIOS screen RRS feed

  • Question

  • Hi,

     

    I have issues booting my desktop. It shows the initial Intel chipset screen (F10 for BIOS, F2 for boot order) and then screen turns black for 2 seconds and computer reboots back to the Intel screen.


    Configuration of my PC:
    intel core i7-2600@3.40 GHz.
    DIMM (4 slots) with 4 GB memory each - total 16 GB
    OS: Windows 7 professional
    Graphics Card: GTX 560 Ti

     

    Steps Performed so far:

    1. I can go into BIOS but cannot boot the PC.
    2. I tried reseating all memory modules and used 1 memory stick one at a time. No success. 3. Removed graphics card and connected monitor to integrated video port on mobo - no success. 4. reseated HDD connections - no success. HDD, 5. RAM are getting detected in BIOS.
    6. Unable to boot to safe mode.
    7. Tried reinstalling the OS using CD. Stuck at Windows is loading file. The bar moves for 5 seconds and then stops.

    None of the above worked

     

    Before this happened, my PC got BSoD and was giving memory dumps. I did a Hard Boot and now its not coming up.

    Wednesday, May 16, 2012 2:10 AM