locked
SharePoint Server 2016 forums not showing up in forums list RRS feed

  • Question

  • Hey People,

    is it just me, or are the various SharePoint Server 2016 forums not showing up in the forum search or the forum list?

    I keep forgetting they exist, but then today when I went to browse them, they don't show up.  And yet, I know they exist, as general searching will find posts in them...

    Any ideas?

    Thanks
    Craig

    Monday, August 8, 2016 9:33 PM

Answers

All replies

  • I could have swore there were more here at one time.

    https://social.technet.microsoft.com/Forums/en-us/home?forum=SP2016

    I know they migrated the O365 for business community to answers forums.

    http://answers.microsoft.com/en-us/msoffice

    You can also ask them here. fissues [at] microsoft [dot] com

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, August 8, 2016 11:13 PM
  • Thanks Dave.

    Yeah, given that SP2016 is RTM - there should be plenty of narrower focus forums...  Unless this is the beginning of the end for MSDN/TechNet forums for SP...

    Just like the death of the O365 Network on Yammer...

    I'll give that email address a bell and see what happens.

    Thanks
    Craig

    Monday, August 8, 2016 11:24 PM
  • FYI "SharePoint Server 2016" turns up on the TechNet forums, but not in the MSDN forums... go figure.

    Tuesday, August 9, 2016 9:24 PM